<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://livingstone.edu/xmlrpc.php">
<title>Freshman Larkins earns 3 CIAA All-Conference awards | Livingstone College</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//proxy.radiojar.com' />
<link rel="alternate" type="application/rss+xml" title="Livingstone College &raquo; Feed" href="https://livingstone.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Livingstone College &raquo; Comments Feed" href="https://livingstone.edu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Livingstone College &raquo; iCal Feed" href="https://livingstone.edu/events/?ical=1" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livingstone.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
		</style>
		<link rel='stylesheet' id='skillbar-css-css' href='http://livingstone.edu/wp-content/plugins/skillbars/css/skillbar-css.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css' href='https://livingstone.edu/wp-admin/css/color-picker.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css' href='https://livingstone.edu/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css' href='https://livingstone.edu/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ls-user-css' href='https://livingstone.edu/wp-content/uploads/layerslider.custom.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i%7CNunito:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i%7CPacifico:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i%7CHandlee:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i%7COswald:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i%7CRoboto+Condensed:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i%7CPoppins:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://livingstone.edu/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='DFS-block-frontend-style-css' href='https://livingstone.edu/wp-content/plugins/dropbox-folder-share/src/css/front.css?ver=1649208008' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://livingstone.edu/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://livingstone.edu/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://livingstone.edu/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdm-font-awesome-css' href='https://livingstone.edu/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css' href='https://livingstone.edu/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css' href='https://livingstone.edu/wp-content/plugins/download-manager/assets/css/front.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css' href='https://livingstone.edu/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=3.0.2' type='text/css' media='' />
<link rel='stylesheet' id='iphorm-css' href='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css' href='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-fancybox-css' href='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-uniform-theme-1-css' href='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/uniform/themes/default/default.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-theme-2-css' href='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/themes/light/light.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://livingstone.edu/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css' href='https://livingstone.edu/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css' href='https://livingstone.edu/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css' href='https://livingstone.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css' href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='https://livingstone.edu/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='radiojar-css' href='//proxy.radiojar.com/wrappers/api-plugins/v1/css/player.css?ver=6.1.1' type='text/css' media='all' />
<style id='radiojar-inline-css' type='text/css'>
#rj-player .rjp-player-container .jp-play,#rj-player .rjp-player-container .jp-pause {background:#7f7f7f;color:#ffffff;}#rj-player .rjp-player-container .jp-mute, #rj-player .rjp-player-container .jp-unmute {background:#86b0c6;color:#ffffff;}#rj-player .rjp-player-container .jp-volume-bar-wrapper {background:#86b0c6;}#rj-player .rjp-player-container .jp-volume-bar-value {background:#ffffff;}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://livingstone.edu/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-lato-css' href='//fonts.googleapis.com/css?family=Lato%3A%2C300%2C400%2C700&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://livingstone.edu/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=7.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css' href='https://livingstone.edu/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.5.1.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css' href='https://livingstone.edu/wp-content/themes/pro/framework/dist/css/site/stacks/ethos.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-woocommerce-css' href='https://livingstone.edu/wp-content/themes/pro/framework/dist/css/site/woocommerce/ethos.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=6.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css' href='//livingstone.edu/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css' href='//livingstone.edu/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_RS_styles-css' href='//livingstone.edu/wp-content/plugins/eventon-rsvp/assets/RS_styles.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css' href='//livingstone.edu/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://livingstone.edu/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css' href='https://livingstone.edu/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css' href='https://livingstone.edu/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css' href='https://livingstone.edu/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css' href='https://livingstone.edu/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://livingstone.edu/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.4.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<style id='cs-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='fts_clear_cache_script-js-extra'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=3.0.2' id='fts_clear_cache_script-js'></script>
<script type='text/javascript' id='fts_encrypt_script-js-extra'>
/* <![CDATA[ */
var ftsAjaxEncrypt = {"ajaxurl":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","nonce":"57847e3c9e"};
var ftsAjaxEncrypt = {"ajaxurl":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","nonce":"57847e3c9e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/feed-them-social/admin/js/encrypt.js?ver=3.0.2' id='fts_encrypt_script-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/skillbars/js/shortcodes_skillbar.js?ver=1.0' id='skillbar-js-js'></script>
<script type='text/javascript' id='layerslider-utils-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"7.1.4","fixGSAP":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js?ver=7.1.4' id='layerslider-utils-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=7.1.4' id='layerslider-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=7.1.4' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/download-manager/assets/bootstrap/js/popper.min.js?ver=6.1.1' id='wpdm-poper-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=6.1.1' id='wpdm-front-bootstrap-js'></script>
<script type='text/javascript' id='wpdm-frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/livingstone.edu\/","site":"https:\/\/livingstone.edu\/","ajax":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php"};
var wpdm_js = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/download-manager/assets/js/front.js?ver=3.2.59' id='wpdm-frontjs-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=3.0.2' id='fts_powered_by_js-js'></script>
<script type='text/javascript' id='fts-global-js-extra'>
/* <![CDATA[ */
var fts_twitter_ajax = {"ajax_url":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php"};
var fts_twitter_ajax = {"ajax_url":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=3.0.2' id='fts-global-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.8.0' id='iphorm-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.4.6' id='sumoselect-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/livingstone.edu\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags","page_speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.8.1' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/photo-gallery/js/circle-progress.js?ver=1.8.1' id='bwg_speed_circle-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/livingstone.edu\/lcadash\/?redirect_to=https%3A%2F%2Flivingstone.edu%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/livingstone.edu\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/livingstone.edu\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.5.1.min.js?ver=6.1.1' id='yop-public-js'></script>
<script type='text/javascript' src='http://livingstone.edu/wp-content/uploads/2019/01/Newjenkinsvid_11.flv?ver=6.1.1' id='jwppp-library-js'></script>
<script type='text/javascript' id='jwppp-licence-js-extra'>
/* <![CDATA[ */
var data = {"licence":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/jw-player-7-for-wp/js/jwppp-licence.js?ver=6.1.1' id='jwppp-licence-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","security":"6b29b9defc","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/livingstone.edu\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/livingstone.edu\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"14.1.4.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.4.1' id='__ytprefs__-js'></script>
<meta name="generator" content="Powered by LayerSlider 7.1.4 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.com -->
<link rel="https://api.w.org/" href="https://livingstone.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://livingstone.edu/wp-json/wp/v2/posts/18278" /><link rel="canonical" href="https://livingstone.edu/freshman-larkins-earns-3-ciaa-all-conference-awards/" />
<link rel='shortlink' href='https://livingstone.edu/?p=18278' />
<link rel="alternate" type="application/json+oembed" href="https://livingstone.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingstone.edu%2Ffreshman-larkins-earns-3-ciaa-all-conference-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://livingstone.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingstone.edu%2Ffreshman-larkins-earns-3-ciaa-all-conference-awards%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.7 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

<script async src="//static.getclicky.com/101103053.js"></script>

<!-- END Clicky Analytics v1.7 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
            <!-- MailerLite Universal -->
            <script>
                (function (m, a, i, l, e, r) {
                    m['MailerLiteObject'] = e;

                    function f() {
                        var c = {a: arguments, q: []};
                        var r = this.push(c);
                        return "number" != typeof r ? r : f.bind(c.q);
                    }

                    f.q = f.q || [];
                    m[e] = m[e] || f.bind(f.q);
                    m[e].q = m[e].q || f.q;
                    r = a.createElement(i);
                    var _ = a.getElementsByTagName(i)[0];
                    r.async = 1;
                    r.src = l + '?' + (~~(new Date().getTime() / 10000000));
                    _.parentNode.insertBefore(r, _);
                })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

                var ml_account = ml('accounts', '968702', 'n1r9j7n7f0', 'load');
            </script>
            <!-- End MailerLite Universal -->
        <style id="ubermenu-custom-generated-css">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</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://livingstone.edu"><link rel="alternate" href="https://livingstone.edu/wp-json/tribe/events/v1/" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.5" />


<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '422161218832361', {}, {
    "agent": "wordpress-6.1.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=422161218832361&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypmedia','GTM-WMGQ6LF');</script>
<!-- End Google Tag Manager --><link rel="icon" href="https://livingstone.edu/wp-content/uploads/2020/08/cropped-512x512logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://livingstone.edu/wp-content/uploads/2020/08/cropped-512x512logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://livingstone.edu/wp-content/uploads/2020/08/cropped-512x512logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://livingstone.edu/wp-content/uploads/2020/08/cropped-512x512logo-270x270.png" />
<meta name="generator" content="WordPress Download Manager 3.2.59" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type="text/css" media="all" data-x-google-fonts/>                <link href="https://fonts.googleapis.com/css?family=Rubik"
              rel="stylesheet">
        <style>
            .w3eden .fetfont,
            .w3eden .btn,
            .w3eden .btn.wpdm-front h3.title,
            .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
            .w3eden #xfilelist .panel-heading,
            .w3eden .wpdm-frontend-tabs a,
            .w3eden .alert:before,
            .w3eden .panel .panel-heading,
            .w3eden .discount-msg,
            .w3eden .panel.dashboard-panel h3,
            .w3eden #wpdm-dashboard-sidebar .list-group-item,
            .w3eden #package-description .wp-switch-editor,
            .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
            .w3eden .wpdm_cart thead th,
            .w3eden #csp .list-group-item,
            .w3eden .modal-title {
                font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                text-transform: uppercase;
                font-weight: 700;
            }
            .w3eden #csp .list-group-item {
                text-transform: unset;
            }


        </style>
            <style>
        /* WPDM Link Template Styles */        </style>
                <style>

            :root {
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: "Rubik", -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }

            .wpdm-download-link.btn.btn-primary {
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-18278 single-format-standard theme-pro woocommerce-no-js tribe-no-js x-ethos x-full-width-layout-active x-full-width-active x-portfolio-meta-disabled pro-v5_1_4">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WMGQ6LF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



  <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <script type='text/javascript'>

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("422161218832361", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("422161218832361");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://livingstone.edu/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script>
  
  <div id="x-root" class="x-root">

    
    <div id="x-site" class="x-site site">

    

  <header class="x-masthead" role="banner">

    
    <div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky x-bar-outer-spacers e15746-1 mc5e-0 mc5e-1 mc5e-2 mc5e-3 mc5e-4" data-x-bar="{&quot;id&quot;:&quot;e15746-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;40px&quot;,&quot;triggerOffset&quot;:&quot;0&quot;,&quot;shrink&quot;:&quot;1&quot;}"><div class="e15746-1 x-bar-content"><div class="x-bar-container e15746-2 mc5e-m mc5e-n mc5e-o mc5e-p mc5e-q mc5e-r mc5e-s"><div class="x-text e15746-3 mc5e-16"><span style="color: #000000;"><strong> <marquee>MBA @ LC SPRING 2023 APPLICATION DEADLINE 12.9.2022 • MBA @ LC SPRING 2023 APPLICATION DEADLINE 12.9.2022<strong> • MBA @ LC SPRING 2023 APPLICATION DEADLINE 12.9.2022 • </strong>MBA @ LC SPRING 2023 APPLICATION DEADLINE 12.9.2022<strong> • MBA @ LC SPRING 2023 APPLICATION DEADLINE 12.9.2022 • </strong>MBA @ LC SPRING 2023 APPLICATION DEADLINE 12.9.2022<strong> • MBA @ LC SPRING 2023 APPLICATION DEADLINE 12.9.2022 •</strong> MBA @ LC SPRING 2023 APPLICATION DEADLINE 12.9.2022 </marquee> </strong></span></div></div></div></div><div class="e15746-1 mc5e-0 mc5e-1 mc5e-2 mc5e-3 mc5e-4 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;"></div><div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers e15746-4 mc5e-1 mc5e-2 mc5e-3 mc5e-4 mc5e-5 mc5e-6 mc5e-7 mc5e-8 mc5e-9" data-x-bar="{&quot;id&quot;:&quot;e15746-4&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;auto&quot;}"><div class="e15746-4 x-bar-content"><div class="x-bar-container e15746-5 mc5e-m mc5e-o mc5e-p mc5e-q mc5e-s mc5e-t"><a class="x-image e15746-6 mc5e-17 mc5e-18 mc5e-19 mc5e-1a" href="/"><img src="https://livingstone.edu/wp-content/uploads/2020/08/cropped-512x512logo.png" width="256" height="256" alt="Image" loading="lazy"></a></div></div></div><div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky x-bar-outer-spacers e15746-7 mc5e-1 mc5e-2 mc5e-4 mc5e-5 mc5e-8 mc5e-9 mc5e-a mc5e-b mc5e-c" data-x-bar="{&quot;id&quot;:&quot;e15746-7&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;triggerOffset&quot;:&quot;-1&quot;,&quot;shrink&quot;:&quot;1&quot;}"><div class="e15746-7 x-bar-content"><div class="x-bar-container e15746-8 mc5e-m mc5e-o mc5e-p mc5e-s mc5e-t mc5e-u mc5e-v mc5e-w"><a href="/" class="x-text x-text-headline e15746-9 mc5e-1e"><div class="x-text-content"><div class="x-text-content-text"><h1 class="x-text-content-text-primary">Livingstone College</h1></div></div></a></div></div></div><div class="e15746-7 mc5e-1 mc5e-2 mc5e-4 mc5e-5 mc5e-8 mc5e-9 mc5e-a mc5e-b mc5e-c x-bar-space x-bar-space-top x-bar-space-h" style="display: none;"></div><div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers e15746-10 mc5e-1 mc5e-4 mc5e-8 mc5e-d mc5e-e mc5e-f  x-hide-xs" data-x-bar="{&quot;id&quot;:&quot;e15746-10&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;2em&quot;}"><div class="e15746-10 x-bar-content"><div class="x-bar-container e15746-11 mc5e-m mc5e-o mc5e-p mc5e-q mc5e-t mc5e-x  x-hide-xs"><ul class="x-menu-first-level x-menu x-menu-inline e15746-12 mc5e-1f mc5e-1g mc5e-1h mc5e-1m mc5e-1n mc5e-1o"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15747" id="menu-item-15747"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1x mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-22 mc5e-23 mc5e-24 mc5e-25" tabindex="0" href="http://livingstone.edu/academic-calendar/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">ACADEMIC CALENDAR</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15749" id="menu-item-15749"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1x mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-22 mc5e-23 mc5e-24 mc5e-25" tabindex="0" href="https://livingstone.edu/alumni/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">ALUMNI &#038; FRIENDS</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15750" id="menu-item-15750"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1x mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-22 mc5e-23 mc5e-24 mc5e-25" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">FACULTY &#038; STAFF</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17006" id="menu-item-17006"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://livingstone.edu/digital-vaccination-certificate/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Digital Vaccination Certificate</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16819" id="menu-item-16819"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://workforcenow.adp.com/public/index.htm"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">ADP | INTRANET</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17034" id="menu-item-17034"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://courseinfo.livingstone.edu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">BLACKBOARD</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17028" id="menu-item-17028"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://livingstone.edu/pebbles/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Pebbles &#8211; Newsletter</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17035" id="menu-item-17035"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://campusweb.livingstone.edu/ics"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">JICS</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16823" id="menu-item-16823"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="http://livingstone.edu/communications-public-relations/work-order-request-form/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">MEDIA SERVICE</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16821" id="menu-item-16821"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">REQUESTS</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16822" id="menu-item-16822"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="http://help.livingstone.edu/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">I.T. DEPARTMENT</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16824" id="menu-item-16824"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1644592791&amp;rver=7.0.6737.0&amp;wp=MBI_SSL&amp;wreply=https%3a%2f%2foutlook.live.com%2fowa%2f%3fnlp%3d1%26RpsCsrfState%3d38969ee6-fb7a-0b0a-55a7-c9f46558bd47&amp;id=292841&amp;aadredir=1&amp;CBCXT=out&amp;lw=1&amp;fl=dob%2cflname%2cwld&amp;cobrandid=90015"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">WEBMAIL</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16825" id="menu-item-16825"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">LC Self-Service</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16826" id="menu-item-16826"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="http://livingstone.edu/wp-content/uploads/2020/03/Self-Service-Password-Reset-Initial-Setup-Instructions-03.18.2020.pdf"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">LC Self-Service  Instruction</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16827" id="menu-item-16827"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://passwordreset.microsoftonline.com/passwordreset#!/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">LC Password Change/Reset</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17716" id="menu-item-17716"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://1.qualtrics.com/login?path=%2FControlPanel%2F&amp;product=ControlPanel"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Qualtrics.XM</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16820" id="menu-item-16820"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1x mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-22 mc5e-23 mc5e-24 mc5e-25" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Students</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17973" id="menu-item-17973"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="http://livingstone.edu/academics/andrew-carnegie-library/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Andrew Carnegie Library</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17933" id="menu-item-17933"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://myapps.microsoft.com"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Livingstone APPs Portal</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16956" id="menu-item-16956"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://courseinfo.livingstone.edu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">BLACKBOARD</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16957" id="menu-item-16957"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://passwordreset.microsoftonline.com/passwordreset#!/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Password Reset</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16958" id="menu-item-16958"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://campusweb.livingstone.edu/ics"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">JICS</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17387" id="menu-item-17387"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Final Exam Schedule</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17386" id="menu-item-17386"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://livingstone.edu/final-exam-schedule-graduating-class/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Final Exam Schedule (Graduating Class)</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17385" id="menu-item-17385"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://livingstone.edu/final-exam-schedule/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Final Exam  2021</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16959" id="menu-item-16959"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://livingstone.edu/students/residence-life/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">RESIDENCE LIFE</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16960" id="menu-item-16960"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://campusweb.livingstone.edu/ICS/Student/Residence_Info.jnz?portlet=Free-form_Content"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">HOUSING FEE PAYMENT</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16961" id="menu-item-16961"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1644592791&amp;rver=7.0.6737.0&amp;wp=MBI_SSL&amp;wreply=https%3a%2f%2foutlook.live.com%2fowa%2f%3fnlp%3d1%26RpsCsrfState%3d38969ee6-fb7a-0b0a-55a7-c9f46558bd47&amp;id=292841&amp;aadredir=1&amp;CBCXT=out&amp;lw=1&amp;fl=dob%2cflname%2cwld&amp;cobrandid=90015"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">STUDENT WEBMAIL</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17715" id="menu-item-17715"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="https://1.qualtrics.com/login?path=%2FControlPanel%2F&amp;product=ControlPanel"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Qualtrics.XM</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17014" id="menu-item-17014"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-1y mc5e-1z mc5e-21 mc5e-22 mc5e-26 mc5e-27 mc5e-28 mc5e-29 mc5e-2a" tabindex="0" href="http://livingstone.edu/wp-content/uploads/2021/07/LC-Students-FAQs.pdf"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">LC Students FAQs</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></li></ul></div></div></div><div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers e15746-13 mc5e-1 mc5e-2 mc5e-5 mc5e-a mc5e-c mc5e-f mc5e-g mc5e-h  x-hide-md x-hide-sm x-hide-xs" data-x-bar="{&quot;id&quot;:&quot;e15746-13&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;auto&quot;}"><div class="e15746-13 x-bar-content"><div class="x-bar-container e15746-14 mc5e-m mc5e-p mc5e-t mc5e-y mc5e-z  x-hide-lg x-hide-xl"><span class="x-image e15746-15 mc5e-17 mc5e-1a mc5e-1b mc5e-1c"><img src="https://livingstone.edu/wp-content/uploads/2020/01/price_ver.png" width="367.5" height="310.5" alt="Image" loading="lazy"></span></div></div></div><div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky x-bar-outer-spacers e15746-16 mc5e-1 mc5e-2 mc5e-5 mc5e-a mc5e-c mc5e-f mc5e-h mc5e-i" data-x-bar="{&quot;id&quot;:&quot;e15746-16&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;keepMargin&quot;:true,&quot;triggerOffset&quot;:&quot;-3&quot;,&quot;shrink&quot;:&quot;1&quot;}"><div class="e15746-16 x-bar-content"><div class="x-bar-container e15746-17 mc5e-m mc5e-o mc5e-p mc5e-t mc5e-v mc5e-w mc5e-10  x-hide-sm x-hide-xs"><ul class="x-menu-first-level x-menu x-menu-inline e15746-18 mc5e-1g mc5e-1i mc5e-1j mc5e-1m mc5e-1n mc5e-1p"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15751" id="menu-item-15751"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1z mc5e-20 mc5e-21 mc5e-24 mc5e-25 mc5e-2b mc5e-2c" tabindex="0" href="https://livingstone.edu/admissions-financial-aid/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">ADMISSIONS &#038; FINANCIAL AID</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15752" id="menu-item-15752"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1z mc5e-20 mc5e-21 mc5e-24 mc5e-25 mc5e-2b mc5e-2c" tabindex="0" href="https://livingstone.edu/academics-3/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">ACADEMICS</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15753" id="menu-item-15753"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1z mc5e-20 mc5e-21 mc5e-24 mc5e-25 mc5e-2b mc5e-2c" tabindex="0" href="http://www.bluebearathletics.com"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">ATHLETICS</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15754" id="menu-item-15754"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1z mc5e-20 mc5e-21 mc5e-24 mc5e-25 mc5e-2b mc5e-2c" tabindex="0" href="https://livingstone.edu/campus-life/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">CAMPUS LIFE</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></div></div></div><div class="e15746-16 mc5e-1 mc5e-2 mc5e-5 mc5e-a mc5e-c mc5e-f mc5e-h mc5e-i x-bar-space x-bar-space-top x-bar-space-h" style="display: none;"></div><div class="x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky x-bar-outer-spacers e15746-19 mc5e-1 mc5e-4 mc5e-5 mc5e-7 mc5e-c mc5e-e mc5e-f mc5e-j mc5e-k" data-x-bar="{&quot;id&quot;:&quot;e15746-19&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;auto&quot;,&quot;triggerOffset&quot;:&quot;-6&quot;,&quot;shrink&quot;:&quot;1&quot;}"><div class="e15746-19 x-bar-content"><div class="x-bar-container e15746-20 mc5e-m mc5e-o mc5e-p mc5e-t mc5e-v mc5e-11 mc5e-12  x-hide-sm x-hide-xs"><ul class="x-menu-first-level x-menu x-menu-inline e15746-21 mc5e-1g mc5e-1h mc5e-1j mc5e-1k mc5e-1n mc5e-1p mc5e-1q"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15755" id="menu-item-15755"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1x mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-24 mc5e-25 mc5e-2f" tabindex="0" href="https://courseinfo.livingstone.edu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">BLACKBOARD</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17036" id="menu-item-17036"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1x mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-24 mc5e-25 mc5e-2f" tabindex="0" href="https://campusweb.livingstone.edu/ics"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">JICS</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15756" id="menu-item-15756"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1x mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-24 mc5e-25 mc5e-2f" tabindex="0" href="https://livingstone.edu/directory-2/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">OFFICES</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-menu-top><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17416" id="menu-item-17416"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">EMERGENCY</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17417" id="menu-item-17417"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="https://livingstone.edu/public-safety/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Campus Police</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17418" id="menu-item-17418"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="http://livingstone.edu/health-services/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Health Services</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17419" id="menu-item-17419"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">ADMINISTRATIVE OFFICES</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17420" id="menu-item-17420"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="https://livingstone.edu/about-livingstone-college/presidents-cabinet/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of the President</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17421" id="menu-item-17421"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="http://livingstone.edu/academics/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of Academic Affairs</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17422" id="menu-item-17422"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="https://bluebearathletics.com/staff-directory"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of Athletics</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17423" id="menu-item-17423"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="https://livingstone.edu/business-and-finance/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of Business and Finance</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17424" id="menu-item-17424"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="http://livingstone.edu/communications-public-relations/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of Communications &#038; Public Relations</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17425" id="menu-item-17425"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="http://livingstone.edu/human-resources/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of Human Resource  </span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17426" id="menu-item-17426"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="http://livingstone.edu/institutional-advancement/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of Institutional Advancement</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17427" id="menu-item-17427"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="https://livingstone.edu/public-safety/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of Public Safety &#038; Campus Police</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17428" id="menu-item-17428"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="http://livingstone.edu/students/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of Student Affairs</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17429" id="menu-item-17429"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">COLLEGE AND  ACADEMIC DEPARTMENTS</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17430" id="menu-item-17430"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="https://livingstone.edu/academics/division-of-business/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Division of Business</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17431" id="menu-item-17431"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="https://livingstone.edu/academics/division-of-education-and-social-work/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Division of Education,  Psychology &#038; Social Work</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17432" id="menu-item-17432"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="https://livingstone.edu/academics/division-of-liberal-arts/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Division of Liberal Arts &#038; Humanities </span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17433" id="menu-item-17433"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="https://livingstone.edu/academics/division-of-mathematics-science/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Division of Mathematics and Science </span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17434" id="menu-item-17434"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="https://livingstone.edu/academics/division-of-business/hospitality-management/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Division of Hospitality Management  </span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17435" id="menu-item-17435"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">INSTITUTIONAL OFFICES</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17436" id="menu-item-17436"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="http://livingstone.edu/academics/andrew-carnegie-library/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Andrew Carnegie Library</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17437" id="menu-item-17437"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="http://livingstone.edu/academics/evening-and-weekend-college/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Evening &#038; Weekend College</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17438" id="menu-item-17438"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Bookstore</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17439" id="menu-item-17439"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Cashier</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17440" id="menu-item-17440"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="http://livingstone.edu/students/career-services/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Career &#038; Professional Development</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17441" id="menu-item-17441"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="http://livingstone.edu/students/counseling-services/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Counseling Services</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17442" id="menu-item-17442"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="http://livingstone.edu/financial-aid/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Financial Aid</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17443" id="menu-item-17443"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="http://help.livingstone.edu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">IT Service Desk</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17444" id="menu-item-17444"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Mail &#038; Package Services</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17445" id="menu-item-17445"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="http://livingstone.edu/students/residence-life/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Residence Life</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17446" id="menu-item-17446"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="http://livingstone.edu/academics/registrar/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Registrar</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17447" id="menu-item-17447"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="http://livingstone.edu/academics/the-success-center/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Success Center</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17448" id="menu-item-17448"><a class="x-anchor x-anchor-menu-item has-particle mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-26 mc5e-28 mc5e-29 mc5e-2d" tabindex="0" href="http://livingstone.edu/students/student-activities/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Student Activities</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div><span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true"><span style=""></span></span></a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15757" id="menu-item-15757"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1x mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-24 mc5e-25 mc5e-2f" tabindex="0" href="https://web419977.campusnet.net/OnLineGiving_422/site/donate.aspx?siteid=9f437188-fe19-4154-bc37-70451f8b72fc&amp;LinkID=51b0027c-16a3-466f-94a1-46972dc9fe14"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">MAKE A GIFT</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17119" id="menu-item-17119"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1x mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-24 mc5e-25 mc5e-2f" tabindex="0" href="https://livingstone.edu/admissions/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">APPLY NOW</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17709" id="menu-item-17709"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1v mc5e-1w mc5e-1x mc5e-1y mc5e-1z mc5e-20 mc5e-21 mc5e-24 mc5e-25 mc5e-2f" tabindex="0" href="http://livingstone.edu/about-livingstone-college/accreditation/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">SACSCOC</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;"></i></div></a></li></ul></div><div class="x-bar-container e15746-22 mc5e-m mc5e-q mc5e-r mc5e-t mc5e-y mc5e-13 mc5e-14  x-hide-lg x-hide-md x-hide-xl"><a class="x-anchor x-anchor-toggle has-graphic e15746-23 mc5e-1r mc5e-1s mc5e-1w mc5e-2g mc5e-2h" tabindex="0" data-x-toggle="1" data-x-toggleable="e15746-23" data-x-toggle-overlay="1" aria-controls="e15746-23-off-canvas" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Off Canvas Content"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true">
<span class="x-toggle x-toggle-burger x-graphic-child x-graphic-toggle" aria-hidden="true">

  
    <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span>
    <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span>
    <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span>

  
</span></span></div></a></div></div></div><div class="e15746-19 mc5e-1 mc5e-4 mc5e-5 mc5e-7 mc5e-c mc5e-e mc5e-f mc5e-j mc5e-k x-bar-space x-bar-space-top x-bar-space-h" style="display: none;"></div><div class="x-bar x-bar-top x-bar-h x-bar-absolute x-bar-outer-spacers e15746-31 mc5e-1 mc5e-4 mc5e-5 mc5e-7 mc5e-c mc5e-e mc5e-f mc5e-g mc5e-j mc5e-l" data-x-bar="{&quot;id&quot;:&quot;e15746-31&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;auto&quot;}"><div class="e15746-31 x-bar-content"><div class="x-bar-container e15746-32 mc5e-m mc5e-o mc5e-t mc5e-v mc5e-12 mc5e-14 mc5e-15  x-hide-sm x-hide-xs"><form class="x-search e15746-33 mc5e-2t" data-x-search="{&quot;search&quot;:true}" action="https://livingstone.edu/" method="get"><label class="visually-hidden" for="s-e15746-33">Search</label><input id="s-e15746-33" class="x-search-input" type="search" name="s" value="" tabindex="0" placeholder="Search"/><button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="0"><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"/><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"/></svg></button><button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="0"><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="3" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"/><line fill="none" stroke-width="3" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"/></svg></button></form></div></div></div>
    
  </header>


  <div class="x-container max width main">
    <div class="offset cf">
      <div class="x-main full" role="main">

                  
<article id="post-18278" class="post-18278 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
            <div class="entry-featured">
                  <div class="entry-thumb"><img width="1416" height="797" src="https://livingstone.edu/wp-content/uploads/2022/11/Kevin-Larkins-Jr..png" class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt="" decoding="async" srcset="https://livingstone.edu/wp-content/uploads/2022/11/Kevin-Larkins-Jr..png 1416w, https://livingstone.edu/wp-content/uploads/2022/11/Kevin-Larkins-Jr.-300x169.png 300w, https://livingstone.edu/wp-content/uploads/2022/11/Kevin-Larkins-Jr.-1024x576.png 1024w, https://livingstone.edu/wp-content/uploads/2022/11/Kevin-Larkins-Jr.-768x432.png 768w, https://livingstone.edu/wp-content/uploads/2022/11/Kevin-Larkins-Jr.-100x56.png 100w, https://livingstone.edu/wp-content/uploads/2022/11/Kevin-Larkins-Jr.-600x338.png 600w" sizes="(max-width: 1416px) 100vw, 1416px" /></div>              </div>
        <div class="entry-wrap">
      
<header class="entry-header">
      
  <div class="x-nav-articles">

    
          <a href="https://livingstone.edu/rod-clodfelter-inducted-into-cc-hall-of-fame/" title="" class="next">
        <i class="x-icon-chevron-right" data-x-icon-s="&#xf054;"></i>      </a>
    
  </div>

      <h1 class="entry-title">Freshman Larkins earns 3 CIAA All-Conference awards</h1>
    <p class="p-meta"><span>In <a href="https://livingstone.edu/category/news/" title="View all posts in: &ldquo;News&rdquo;"> News</a> by KHarrington</span><span><time class="entry-date" datetime="2022-11-15T17:12:28-05:00">November 15, 2022</time></span></p></header>      


<div class="entry-content content">


  <p>SALISBURY – Livingstone College freshman cornerback Kevin Larkins Jr., who ranks No. 1 nationally in interceptions per game with .9, has been named Defensive Rookie of the Year, First-Team All-CIAA, and Defensive All-CIAA Rookie Team, the CIAA organization announced on Friday.</p>
<p>“Coach Williams was out recruiting and called me and said he found a special one,” said head coach Sean Gilbert. “We could see it during spring practice as well as fall camp. His confidence was growing, his technique and his awareness were getting better and better.”</p>
<p>The honor is the second for Larkins Jr. this year as he has been named player of the week. Larkins finished the season with eight total interceptions, 161 interception return yards, one interception return touchdown, and .9 interceptions per game. Kevin ends the 2022 season number one in the nation and the CIAA for interception per game.</p>
<p>“Every practice, every play and every game he remained focused, and his mind was set on his preseason goals,” Gilbert said. “Defensive coordinator Mike Austin told him before the season started that his goals should be 8-10 interceptions.”</p>
<p>Larkins, who is a true freshman at Livingstone College, became the first CIAA player since 2019 to record three interceptions in a single game. In the 28-14 loss to Shaw, he logged nine total tackles (seven solo stops), three interceptions, and two pass deflections.</p>
<p>The freshman had two interceptions inside the Blue Bears’ 10-yard line and a third interception occurred on Livingstone’s side of the field. The Ft. Lauderdale, Fla., native racked up 20 return yards on his interceptions. Larkins was credited with a pair of pass breakups in the second half, both of which came on third down and forced a pair of Shaw punts.</p>
<p>“Kevin embodies focus, resilience and leadership. He has displayed these attributes as a freshman, and we are excited to see what is next in his football career,” Gilbert said. “Congratulations, Kevin, you are the Triple Crown Holder.”</p>
<p>&nbsp;</p>
  

</div>

    </div>
  </article>          
        
      </div>

              
      
    </div>
  </div>


    

  <footer class="x-colophon" role="contentinfo">

    
    <div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e15726-1 mc4u-0 mc4u-1" data-x-bar="{&quot;id&quot;:&quot;e15726-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}"><div class="e15726-1 x-bar-content"><div class="x-bar-container e15726-2 mc4u-3 mc4u-4 mc4u-5 mc4u-6 mc4u-7"><span class="x-image e15726-3 mc4u-c mc4u-d"><img src="https://livingstone.edu/wp-content/uploads/2021/03/SACSCOC-Stamp-Black-White-02.png" width="301.5" height="301.5" alt="Image" loading="lazy"></span></div><div class="x-bar-container e15726-4 mc4u-3 mc4u-4 mc4u-5 mc4u-7 mc4u-8"><div class="x-text e15726-5 mc4u-f mc4u-g"><p><b>SACSCOC Accreditation Statement<br /></b>Livingstone College is accredited by the Southern Association of Colleges and Schools Commission on Colleges to award certificates, associate, baccalaureate and master&rsquo;s degrees. Contact the Southern Association of Colleges and Schools Commission on Colleges at 1866 Southern Lane, Decatur, Georgia 30033-4097 or call (404) 679-4500 for questions about the accreditation of Livingstone College.</p></div></div></div></div><div class="x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers e15726-6 mc4u-0 mc4u-2" data-x-bar="{&quot;id&quot;:&quot;e15726-6&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}"><div class="x-bg" aria-hidden="true"><div class="x-bg-layer-lower-image" style=" background-image: url(https://livingstone.edu/wp-content/uploads/2021/02/IMG_8011.png); background-repeat: no-repeat; background-position: center; background-size: cover;"></div><div class="x-bg-layer-upper-color" style=" background-color: rgba(0, 0, 0, 0.72);"></div></div><div class="e15726-6 x-bar-content"><div class="x-bar-container e15726-7 mc4u-3 mc4u-5 mc4u-9 mc4u-a"><span class="x-image e15726-8 mc4u-c mc4u-e"><img src="https://livingstone.edu/wp-content/uploads/2020/08/IMG_7211.jpg" width="1920" height="1280" alt="Image" loading="lazy"></span></div><div class="x-bar-container e15726-9 mc4u-3 mc4u-4 mc4u-a mc4u-b"><div class="x-row e15726-10 mc4u-k"><div class="x-row-inner"><div class="x-col e15726-11 mc4u-l mc4u-m"><div class="x-text x-text-headline e15726-12 mc4u-o"><div class="x-text-content"><div class="x-text-content-text"><h1 class="x-text-content-text-primary">Stay In Touch</h1></div></div></div><a class="x-anchor x-anchor-button has-graphic e15726-13 mc4u-p mc4u-q" tabindex="0" href="#"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true"><i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf09a;"></i><i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf09a;"></i></span></div></a><a class="x-anchor x-anchor-button has-graphic e15726-14 mc4u-p mc4u-q" tabindex="0" href="https://www.instagram.com/Livingstone1879"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true"><i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf16d;"></i><i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf16d;"></i></span></div></a><a class="x-anchor x-anchor-button has-graphic e15726-15 mc4u-p mc4u-r" tabindex="0" href="https://www.linkedin.com/school/770263/"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true"><i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf08c;"></i><i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf08c;"></i></span></div></a><a class="x-anchor x-anchor-button has-graphic e15726-16 mc4u-p mc4u-s" tabindex="0" href="http://www.twitter.com/livingstone1879"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true"><i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf081;"></i><i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf081;"></i></span></div></a><a class="x-anchor x-anchor-button has-graphic e15726-17 mc4u-p mc4u-t" tabindex="0" href="https://www.youtube.com/channel/UCHA1oPzd0PorEYHEqYePCcA"><div class="x-anchor-content"><span class="x-graphic" aria-hidden="true"><i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf431;"></i><i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf431;"></i></span></div></a><div class="x-text e15726-18 mc4u-g mc4u-h mc4u-i"><p>Livingstone College<br />
701 W. Monroe St., Salisbury, N.C. 28144<br />
<i  class="x-icon x-icon-phone" data-x-icon-s="&#xf095;" aria-hidden="true"></i> 704.216.6001<br />
<i  class="x-icon x-icon-envelope" data-x-icon-s="&#xf0e0;" aria-hidden="true"></i> info@livingstone.edu</p></div></div><div class="x-col e15726-19 mc4u-l mc4u-n"><div class="x-text x-text-headline e15726-20 mc4u-o"><div class="x-text-content"><div class="x-text-content-text"><h1 class="x-text-content-text-primary">Campus Links</h1></div></div></div><div class="x-text e15726-21 mc4u-g mc4u-i mc4u-j"><p><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://livingstone.edu/directory/"><span style="color: ffffff;">Directory</span></a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=livingcol&amp;ccId=19000101_000001&amp;type=MP&amp;lang=en_US"><span style="color: ffffff;">Employment</span></a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="http://livingstone.edu/forms"><span style="color: ffffff;">Forms</span></a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="http://livingstone.edu/communications-public-relations/work-order-request-form/"><span style="color: ffffff;">Work Order Request Form</span></a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="http://livingstone.edu/facility-rentals/"><span style="color: ffffff;">Venue Requests</span></a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="http://livingstone.edu/title-ix/"><span style="color: ffffff;">Title IX Compliance</span></a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="https://livingstone.edu/cares-act/"><span style="color: ffffff;">Cares Act</span></a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="https://livingstone.edu/cares-act/"><span style="color: ffffff;">Cares Act</span></a></span>"<br />
<a href="http://livingstone.edu/photos/"><span style="color: #ffffff;">Event Photos</span></a></p></div></div><div class="x-col e15726-22 mc4u-l mc4u-n"><div class="x-text x-text-headline e15726-23 mc4u-o"><div class="x-text-content"><div class="x-text-content-text"><h1 class="x-text-content-text-primary">Resources</h1></div></div></div><div class="x-text e15726-24 mc4u-g mc4u-i mc4u-j"><p><span style="color: #ffffff;"><a href="https://www.lcnaa.com" style="color: #ffffff;"><span style="color: ffffff;">LCNAA</span></a></span><br />
<span style="color: #ffffff;"> <a href="http://livingstone.edu/compliance/" style="color: #ffffff;"><span style="color: ffffff;">Compliance</span></a></span><br />
<span style="color: #ffffff;"> <a href="http://help.livingstone.edu" style="color: #ffffff;"><span style="color: ffffff;">I.T. Helpdesk</span></a></span><br />
<span style="color: #ffffff;"> <a href="http://livingstone.edu/about-livingstone-college/accreditation/" style="color: #ffffff;"><span style="color: ffffff;">SACSCOC Accreditation</span></a></span><br />
<span style="color: #ffffff;"> <a href="https://workforcenow.adp.com/public/index.htm" style="color: #ffffff;"><span style="color: ffffff;">ADP Login</span></a></span><br />
<span style="color: #ffffff;"><a href="http://livingstone.edu/wp-content/uploads/2019/05/Emergency-Management-Manual-18.pdf" style="color: #ffffff;"><span style="color: ffffff;">Emergency Manual</span></a></span><br />
<span style="color: #ffffff;"><a href="http://livingstone.edu/wp-content/uploads/2022/03/Student-Handbook-2021-2023.pdf" style="color: #ffffff;">2021-2023 Student Handbook</a><br />
</span><a href="http://livingstone.edu/wp-content/uploads/2020/08/Student-Complaint-Form-.pdf" style="color: #ffffff;">Student Complaint Form</a><br />
<a href="https://lstportal.jenzabarcloud.com/ICS/" style="color: #ffffff;">JICS (Beta)</a><br />
</p></div></div></div></div></div></div></div>
    
  </footer>

<div class="x-cart-notification"><div class="x-cart-notification-icon loading"><i class="x-icon-cart-arrow-down" data-x-icon-s="&#xf218;" aria-hidden="true"></i></div><div class="x-cart-notification-icon added"><i class="x-icon-check" data-x-icon-s="&#xf00c;" aria-hidden="true"></i></div></div><div id="e15746-23-off-canvas" class="x-off-canvas x-off-canvas-left mc5e-2r e15746-23" role="dialog" tabindex="-1" data-x-toggleable="e15746-23" aria-hidden="true" aria-label="Off Canvas" data-x-disable-body-scroll="1"><span class="x-off-canvas-bg"></span><button class="x-off-canvas-close x-off-canvas-close-left" data-x-toggle-close="1" aria-label="Close Off Canvas Content"><span ><svg viewBox="0 0 16 16"><g><path d="M14.7,1.3c-0.4-0.4-1-0.4-1.4,0L8,6.6L2.7,1.3c-0.4-0.4-1-0.4-1.4,0s-0.4,1,0,1.4L6.6,8l-5.3,5.3 c-0.4,0.4-0.4,1,0,1.4C1.5,14.9,1.7,15,2,15s0.5-0.1,0.7-0.3L8,9.4l5.3,5.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3 c0.4-0.4,0.4-1,0-1.4L9.4,8l5.3-5.3C15.1,2.3,15.1,1.7,14.7,1.3z"></path></g></svg></span></button><div class="x-off-canvas-content x-off-canvas-content-left" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content"><span class="x-image e15746-24 mc5e-17 mc5e-19 mc5e-1c mc5e-1d"><img src="https://livingstone.edu/wp-content/uploads/2020/01/price_ver.png" width="367.5" height="310.5" alt="Image" loading="lazy"></span><hr class="x-line e15746-25 mc5e-2s"></hr><ul class="x-menu x-menu-collapsed e15746-26 mc5e-1l mc5e-1s mc5e-1u mc5e-1w mc5e-20 mc5e-21 mc5e-25 mc5e-28 mc5e-2i mc5e-2j mc5e-2k mc5e-2l mc5e-2m mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15747"><a class="x-anchor x-anchor-menu-item mc5e-1s mc5e-1u mc5e-1w mc5e-20 mc5e-21 mc5e-25 mc5e-28 mc5e-2i mc5e-2j mc5e-2k mc5e-2l mc5e-2m" tabindex="0" href="http://livingstone.edu/academic-calendar/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">ACADEMIC CALENDAR</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15749"><a class="x-anchor x-anchor-menu-item mc5e-1s mc5e-1u mc5e-1w mc5e-20 mc5e-21 mc5e-25 mc5e-28 mc5e-2i mc5e-2j mc5e-2k mc5e-2l mc5e-2m" tabindex="0" href="https://livingstone.edu/alumni/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">ALUMNI &#038; FRIENDS</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15750"><a class="x-anchor x-anchor-menu-item mc5e-1s mc5e-1u mc5e-1w mc5e-20 mc5e-21 mc5e-25 mc5e-28 mc5e-2i mc5e-2j mc5e-2k mc5e-2l mc5e-2m" tabindex="0" href="#" id="x-menu-collapsed-anchor-e15746-26-0" data-x-toggle="collapse" data-x-toggleable="e15746-26-0" aria-controls="x-menu-collapsed-list-e15746-26-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">FACULTY &#038; STAFF</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e15746-26-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e15746-26-0" data-x-toggleable="e15746-26-0" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17006"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://livingstone.edu/digital-vaccination-certificate/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Digital Vaccination Certificate</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16819"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://workforcenow.adp.com/public/index.htm"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">ADP | INTRANET</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17034"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://courseinfo.livingstone.edu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">BLACKBOARD</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17028"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://livingstone.edu/pebbles/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Pebbles &#8211; Newsletter</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17035"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://campusweb.livingstone.edu/ics"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">JICS</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16823"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/communications-public-relations/work-order-request-form/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">MEDIA SERVICE</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16821"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="#" id="x-menu-collapsed-anchor-e15746-26-1" data-x-toggle="collapse" data-x-toggleable="e15746-26-1" aria-controls="x-menu-collapsed-list-e15746-26-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">REQUESTS</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e15746-26-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e15746-26-1" data-x-toggleable="e15746-26-1" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16822"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://help.livingstone.edu/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">I.T. DEPARTMENT</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16824"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1644592791&amp;rver=7.0.6737.0&amp;wp=MBI_SSL&amp;wreply=https%3a%2f%2foutlook.live.com%2fowa%2f%3fnlp%3d1%26RpsCsrfState%3d38969ee6-fb7a-0b0a-55a7-c9f46558bd47&amp;id=292841&amp;aadredir=1&amp;CBCXT=out&amp;lw=1&amp;fl=dob%2cflname%2cwld&amp;cobrandid=90015"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">WEBMAIL</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16825"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="#" id="x-menu-collapsed-anchor-e15746-26-2" data-x-toggle="collapse" data-x-toggleable="e15746-26-2" aria-controls="x-menu-collapsed-list-e15746-26-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">LC Self-Service</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e15746-26-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e15746-26-2" data-x-toggleable="e15746-26-2" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16826"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/wp-content/uploads/2020/03/Self-Service-Password-Reset-Initial-Setup-Instructions-03.18.2020.pdf"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">LC Self-Service  Instruction</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16827"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://passwordreset.microsoftonline.com/passwordreset#!/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">LC Password Change/Reset</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17716"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://1.qualtrics.com/login?path=%2FControlPanel%2F&amp;product=ControlPanel"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Qualtrics.XM</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16820"><a class="x-anchor x-anchor-menu-item mc5e-1s mc5e-1u mc5e-1w mc5e-20 mc5e-21 mc5e-25 mc5e-28 mc5e-2i mc5e-2j mc5e-2k mc5e-2l mc5e-2m" tabindex="0" href="#" id="x-menu-collapsed-anchor-e15746-26-3" data-x-toggle="collapse" data-x-toggleable="e15746-26-3" aria-controls="x-menu-collapsed-list-e15746-26-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Students</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e15746-26-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e15746-26-3" data-x-toggleable="e15746-26-3" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17973"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/academics/andrew-carnegie-library/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Andrew Carnegie Library</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17933"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://myapps.microsoft.com"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Livingstone APPs Portal</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16956"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://courseinfo.livingstone.edu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">BLACKBOARD</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16957"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://passwordreset.microsoftonline.com/passwordreset#!/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Password Reset</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16958"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://campusweb.livingstone.edu/ics"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">JICS</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17387"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="#" id="x-menu-collapsed-anchor-e15746-26-4" data-x-toggle="collapse" data-x-toggleable="e15746-26-4" aria-controls="x-menu-collapsed-list-e15746-26-4" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Final Exam Schedule</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e15746-26-4" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e15746-26-4" data-x-toggleable="e15746-26-4" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17386"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://livingstone.edu/final-exam-schedule-graduating-class/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Final Exam Schedule (Graduating Class)</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17385"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://livingstone.edu/final-exam-schedule/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Final Exam  2021</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16959"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://livingstone.edu/students/residence-life/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">RESIDENCE LIFE</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16960"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://campusweb.livingstone.edu/ICS/Student/Residence_Info.jnz?portlet=Free-form_Content"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">HOUSING FEE PAYMENT</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16961"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1644592791&amp;rver=7.0.6737.0&amp;wp=MBI_SSL&amp;wreply=https%3a%2f%2foutlook.live.com%2fowa%2f%3fnlp%3d1%26RpsCsrfState%3d38969ee6-fb7a-0b0a-55a7-c9f46558bd47&amp;id=292841&amp;aadredir=1&amp;CBCXT=out&amp;lw=1&amp;fl=dob%2cflname%2cwld&amp;cobrandid=90015"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">STUDENT WEBMAIL</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17715"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://1.qualtrics.com/login?path=%2FControlPanel%2F&amp;product=ControlPanel"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Qualtrics.XM</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17014"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/wp-content/uploads/2021/07/LC-Students-FAQs.pdf"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">LC Students FAQs</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li></ul></li></ul><hr class="x-line e15746-27 mc5e-2s"></hr><ul class="x-menu x-menu-collapsed e15746-28 mc5e-1l mc5e-1s mc5e-1u mc5e-1w mc5e-20 mc5e-25 mc5e-28 mc5e-29 mc5e-2j mc5e-2k mc5e-2m mc5e-2p mc5e-2q mc5e-1r mc5e-1s mc5e-1t mc5e-1u mc5e-1w mc5e-20 mc5e-25 mc5e-28 mc5e-29 mc5e-2c mc5e-2h mc5e-2k mc5e-2m mc5e-2o mc5e-2q"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15751"><a class="x-anchor x-anchor-menu-item mc5e-1s mc5e-1u mc5e-1w mc5e-20 mc5e-25 mc5e-28 mc5e-29 mc5e-2j mc5e-2k mc5e-2m mc5e-2p mc5e-2q" tabindex="0" href="https://livingstone.edu/admissions-financial-aid/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">ADMISSIONS &#038; FINANCIAL AID</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15752"><a class="x-anchor x-anchor-menu-item mc5e-1s mc5e-1u mc5e-1w mc5e-20 mc5e-25 mc5e-28 mc5e-29 mc5e-2j mc5e-2k mc5e-2m mc5e-2p mc5e-2q" tabindex="0" href="https://livingstone.edu/academics-3/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">ACADEMICS</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15753"><a class="x-anchor x-anchor-menu-item mc5e-1s mc5e-1u mc5e-1w mc5e-20 mc5e-25 mc5e-28 mc5e-29 mc5e-2j mc5e-2k mc5e-2m mc5e-2p mc5e-2q" tabindex="0" href="http://www.bluebearathletics.com"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">ATHLETICS</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15754"><a class="x-anchor x-anchor-menu-item mc5e-1s mc5e-1u mc5e-1w mc5e-20 mc5e-25 mc5e-28 mc5e-29 mc5e-2j mc5e-2k mc5e-2m mc5e-2p mc5e-2q" tabindex="0" href="https://livingstone.edu/campus-life/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">CAMPUS LIFE</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li></ul><hr class="x-line e15746-29 mc5e-2s"></hr><ul class="x-menu x-menu-collapsed e15746-30 mc5e-1l mc5e-1s mc5e-1u mc5e-1w mc5e-20 mc5e-25 mc5e-28 mc5e-2i mc5e-2j mc5e-2k mc5e-2l mc5e-2m mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15755"><a class="x-anchor x-anchor-menu-item mc5e-1s mc5e-1u mc5e-1w mc5e-20 mc5e-25 mc5e-28 mc5e-2i mc5e-2j mc5e-2k mc5e-2l mc5e-2m" tabindex="0" href="https://courseinfo.livingstone.edu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">BLACKBOARD</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17036"><a class="x-anchor x-anchor-menu-item mc5e-1s mc5e-1u mc5e-1w mc5e-20 mc5e-25 mc5e-28 mc5e-2i mc5e-2j mc5e-2k mc5e-2l mc5e-2m" tabindex="0" href="https://campusweb.livingstone.edu/ics"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">JICS</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15756"><a class="x-anchor x-anchor-menu-item mc5e-1s mc5e-1u mc5e-1w mc5e-20 mc5e-25 mc5e-28 mc5e-2i mc5e-2j mc5e-2k mc5e-2l mc5e-2m" tabindex="0" href="https://livingstone.edu/directory-2/" id="x-menu-collapsed-anchor-e15746-30-0" data-x-toggle="collapse" data-x-toggleable="e15746-30-0" aria-controls="x-menu-collapsed-list-e15746-30-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">OFFICES</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e15746-30-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e15746-30-0" data-x-toggleable="e15746-30-0" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17416"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="#" id="x-menu-collapsed-anchor-e15746-30-1" data-x-toggle="collapse" data-x-toggleable="e15746-30-1" aria-controls="x-menu-collapsed-list-e15746-30-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">EMERGENCY</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e15746-30-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e15746-30-1" data-x-toggleable="e15746-30-1" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17417"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://livingstone.edu/public-safety/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Campus Police</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17418"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/health-services/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Health Services</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17419"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="#" id="x-menu-collapsed-anchor-e15746-30-2" data-x-toggle="collapse" data-x-toggleable="e15746-30-2" aria-controls="x-menu-collapsed-list-e15746-30-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">ADMINISTRATIVE OFFICES</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e15746-30-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e15746-30-2" data-x-toggleable="e15746-30-2" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17420"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://livingstone.edu/about-livingstone-college/presidents-cabinet/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of the President</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17421"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/academics/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of Academic Affairs</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17422"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://bluebearathletics.com/staff-directory"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of Athletics</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17423"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://livingstone.edu/business-and-finance/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of Business and Finance</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17424"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/communications-public-relations/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of Communications &#038; Public Relations</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17425"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/human-resources/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of Human Resource  </span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17426"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/institutional-advancement/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of Institutional Advancement</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17427"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://livingstone.edu/public-safety/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of Public Safety &#038; Campus Police</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17428"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/students/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Office of Student Affairs</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17429"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="#" id="x-menu-collapsed-anchor-e15746-30-3" data-x-toggle="collapse" data-x-toggleable="e15746-30-3" aria-controls="x-menu-collapsed-list-e15746-30-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">COLLEGE AND  ACADEMIC DEPARTMENTS</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e15746-30-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e15746-30-3" data-x-toggleable="e15746-30-3" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17430"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://livingstone.edu/academics/division-of-business/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Division of Business</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17431"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://livingstone.edu/academics/division-of-education-and-social-work/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Division of Education,  Psychology &#038; Social Work</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17432"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://livingstone.edu/academics/division-of-liberal-arts/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Division of Liberal Arts &#038; Humanities </span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17433"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://livingstone.edu/academics/division-of-mathematics-science/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Division of Mathematics and Science </span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17434"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="https://livingstone.edu/academics/division-of-business/hospitality-management/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Division of Hospitality Management  </span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17435"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="#" id="x-menu-collapsed-anchor-e15746-30-4" data-x-toggle="collapse" data-x-toggleable="e15746-30-4" aria-controls="x-menu-collapsed-list-e15746-30-4" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">INSTITUTIONAL OFFICES</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e15746-30-4" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e15746-30-4" data-x-toggleable="e15746-30-4" data-x-toggle-collapse="1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17436"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/academics/andrew-carnegie-library/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Andrew Carnegie Library</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17437"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/academics/evening-and-weekend-college/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Evening &#038; Weekend College</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17438"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Bookstore</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17439"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Cashier</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17440"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/students/career-services/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Career &#038; Professional Development</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17441"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/students/counseling-services/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Counseling Services</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17442"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/financial-aid/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Financial Aid</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17443"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://help.livingstone.edu"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">IT Service Desk</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17444"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="#"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Mail &#038; Package Services</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17445"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/students/residence-life/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Residence Life</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17446"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/academics/registrar/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Registrar</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17447"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/academics/the-success-center/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Success Center</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17448"><a class="x-anchor x-anchor-menu-item mc5e-1r mc5e-1t mc5e-1u mc5e-1w mc5e-21 mc5e-25 mc5e-28 mc5e-2a mc5e-2c mc5e-2h mc5e-2l mc5e-2m mc5e-2n mc5e-2o" tabindex="0" href="http://livingstone.edu/students/student-activities/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">Student Activities</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15757"><a class="x-anchor x-anchor-menu-item mc5e-1s mc5e-1u mc5e-1w mc5e-20 mc5e-25 mc5e-28 mc5e-2i mc5e-2j mc5e-2k mc5e-2l mc5e-2m" tabindex="0" href="https://web419977.campusnet.net/OnLineGiving_422/site/donate.aspx?siteid=9f437188-fe19-4154-bc37-70451f8b72fc&amp;LinkID=51b0027c-16a3-466f-94a1-46972dc9fe14"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">MAKE A GIFT</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17119"><a class="x-anchor x-anchor-menu-item mc5e-1s mc5e-1u mc5e-1w mc5e-20 mc5e-25 mc5e-28 mc5e-2i mc5e-2j mc5e-2k mc5e-2l mc5e-2m" tabindex="0" href="https://livingstone.edu/admissions/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">APPLY NOW</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17709"><a class="x-anchor x-anchor-menu-item mc5e-1s mc5e-1u mc5e-1w mc5e-20 mc5e-25 mc5e-28 mc5e-2i mc5e-2j mc5e-2k mc5e-2l mc5e-2m" tabindex="0" href="http://livingstone.edu/about-livingstone-college/accreditation/"><div class="x-anchor-content"><div class="x-anchor-text"><span class="x-anchor-text-primary">SACSCOC</span></div><i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-o="&#xf107;"></i></div></a></li></ul></div></div>
    </div> <!-- END .x-site -->

    
      <a class="x-scroll-top right fade" title="Back to Top" data-rvt-scroll-top>
        
        <i class="x-icon-angle-up" data-x-icon-s="&#xf106;"></i>
      </a>

    
  </div> <!-- END .x-root -->


<!-- BEGIN Clicky Analytics v1.7 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.7 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
            <script>
                jQuery(function($){

                    
                });
            </script>
            <div id="fb-root"></div>
            		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://livingstone.edu/wp-admin/admin-ajax.php";
</script>
    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evors_lightbox ' id='evors_lightbox' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evors_lightbox'>X</a>
									<div class='evo_lightbox_body evors_lightbox_body'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' id='cornerstone-site-body-js-extra'>
/* <![CDATA[ */
var csJsData = {"linkSelector":"a[href*=\"#\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/themes/pro/cornerstone/assets/js/site/cs.6f62d0f.js' id='cornerstone-site-body-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/livingstone.edu\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=3.5.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/swfupload.min.js?ver=1.8.0' id='iphorm-swfupload-js'></script>
<script type='text/javascript' id='iphorm-plugin-js-extra'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","swfupload_flash_url":"https:\/\/livingstone.edu\/wp-includes\/js\/swfupload\/swfupload.swf","swfupload_upload_url":"https:\/\/livingstone.edu\/?iphorm_swfupload=1","swfupload_too_many":"You have attempted to queue too many files","swfupload_file_too_big":"This file exceeds the maximum upload size","swfupload_file_empty":"This file is empty","swfupload_file_type_not_allowed":"This file type is not allowed","swfupload_unknown_queue_error":"Unknown queue error, please try again later","swfupload_upload_error":"Upload error","swfupload_upload_failed":"Upload failed","swfupload_server_io":"Server IO error","swfupload_security_error":"Security error","swfupload_limit_exceeded":"Upload limit exceeded","swfupload_validation_failed":"Validation failed","swfupload_upload_stopped":"Upload stopped","swfupload_unknown_upload_error":"Unknown upload error","plugin_url":"https:\/\/livingstone.edu\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.8.0' id='iphorm-plugin-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/jquery.smooth-scroll.min.js?ver=1.7.2' id='jquery-smooth-scroll-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.js?ver=2.2.1' id='qtip-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4' id='fancybox-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/uniform/jquery.uniform.min.js?ver=2.1.2' id='uniform-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/jquery.infieldlabel.min.js?ver=0.1' id='infield-label-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.2' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/themes/light/light.js?ver=1.8.0' id='iphorm-theme-2-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.7.1.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/livingstone.edu\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=7.1.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.7.1.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=7.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0c6a858bb02521c2269798961e3659f7","fragment_name":"wc_fragments_0c6a858bb02521c2269798961e3659f7","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=7.1.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='x-site-js-extra'>
/* <![CDATA[ */
var xJsData = {"scrollTop":"0.1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/themes/pro/framework/dist/js/site/x.js?ver=5.1.4' id='x-site-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='//livingstone.edu/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.5' id='evcal_functions-js'></script>
<script type='text/javascript' src='//livingstone.edu/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.5' id='evo_mobile-js'></script>
<script type='text/javascript' src='//livingstone.edu/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.5' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","postnonce":"710b6e45b7"};
/* ]]> */
</script>
<script type='text/javascript' src='//livingstone.edu/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.5' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' id='evo_RS_script-js-extra'>
/* <![CDATA[ */
var evors_ajax_script = {"ajaxurl":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","postnonce":"073b7820d9"};
/* ]]> */
</script>
<script type='text/javascript' src='//livingstone.edu/wp-content/plugins/eventon-rsvp/assets/RS_script.js?ver=2.5.14' id='evo_RS_script-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=6.1.1' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"off","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"mobile","touch_off_close":"on","collapse_after_scroll":"on","v":"3.3.1","configurations":["2020","texting","main"],"ajax_url":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/livingstone.edu\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"primary":"Primary Menu","footer":"Footer Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.3.1' id='ubermenu-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.4.1' id='__ytprefsfitvids__-js'></script>
<script id="cornerstone-custom-js" type="text/javascript"><script async src='https://tag.simpli.fi/sifitag/886cb760-5600-0135-3b0a-067f653fa718'></script></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 254/369 objects using disk
Page Caching using disk (SSL caching disabled) 

Served from: livingstone.edu @ 2022-11-17 19:19:57 by W3 Total Cache
-->