<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Classes suspended next week as students return home | Livingstone College</title>
<link rel="pingback" href="https://livingstone.edu/xmlrpc.php">		<style type="text/css">
		</style>
		<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//www.radiojar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Livingstone College &raquo; Feed" href="https://livingstone.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Livingstone College &raquo; Comments Feed" href="https://livingstone.edu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Livingstone College &raquo; iCal Feed" href="https://livingstone.edu/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Livingstone College &raquo; Classes suspended next week as students return home Comments Feed" href="https://livingstone.edu/classes-suspended-next-week-as-students-return-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livingstone.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://livingstone.edu/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://livingstone.edu/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-user-css'  href='https://livingstone.edu/wp-content/uploads/layerslider.custom.css?ver=6.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900,400%7CNunito:300,regular,200,600%7CPacifico:regular%7CHandlee:regular%7COswald:300,regular,700%7CRoboto+Condensed:300,regular,700%7CPoppins:300,regular,500,600,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://livingstone.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://livingstone.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://livingstone.edu/wp-content/plugins/download-manager/assets/fontawesome/css/all.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://livingstone.edu/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://livingstone.edu/wp-content/plugins/download-manager/assets/css/front.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://livingstone.edu/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.7.9' type='text/css' media='' />
<link rel='stylesheet' id='iphorm-css'  href='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-fancybox-css'  href='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-uniform-theme-1-css'  href='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/uniform/themes/default/default.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-theme-2-css'  href='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/themes/light/light.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='https://livingstone.edu/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://livingstone.edu/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://livingstone.edu/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://livingstone.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://livingstone.edu/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='radiojar-css'  href='//www.radiojar.com/wrappers/api-plugins/v1/css/player.css?ver=4.9.13' type='text/css' media='all' />
<style id='radiojar-inline-css' type='text/css'>
#rj-player .rjp-player-container .jp-play,#rj-player .rjp-player-container .jp-pause {background:#7f7f7f;color:#ffffff;}#rj-player .rjp-player-container .jp-mute, #rj-player .rjp-player-container .jp-unmute {background:#86b0c6;color:#ffffff;}#rj-player .rjp-player-container .jp-volume-bar-wrapper {background:#86b0c6;}#rj-player .rjp-player-container .jp-volume-bar-value {background:#ffffff;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://livingstone.edu/wp-includes/css/dashicons.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A%2C300%2C400%2C700&#038;ver=4.9.13' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://livingstone.edu/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.2.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.13' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//livingstone.edu/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//livingstone.edu/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_RS_styles-css'  href='//livingstone.edu/wp-content/plugins/eventon-rsvp/assets/RS_styles.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//livingstone.edu/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://livingstone.edu/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://livingstone.edu/wp-content/themes/pro/framework/dist/css/site/stacks/ethos.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://livingstone.edu/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://livingstone.edu/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://livingstone.edu/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://livingstone.edu/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='x-gravity-forms-css'  href='https://livingstone.edu/wp-content/themes/pro/framework/dist/css/site/gravity_forms/ethos.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='x-woocommerce-css'  href='https://livingstone.edu/wp-content/themes/pro/framework/dist/css/site/woocommerce/ethos.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://livingstone.edu/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//livingstone.edu/wp-content/uploads/pum/pum-site-styles.css?generated=1584038855&#038;ver=1.8.14' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://livingstone.edu/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://livingstone.edu/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://livingstone.edu/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://livingstone.edu/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.10.0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.10.0'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.10.0'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/livingstone.edu\/","site":"https:\/\/livingstone.edu\/","ajax":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/download-manager/assets/js/front.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.7.9'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.7.9'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.41'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/livingstone.edu\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.41'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/livingstone.edu\/lcadash\/?redirect_to=https%3A%2F%2Flivingstone.edu%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/livingstone.edu\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/livingstone.edu\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.2.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/uploads/2019/01/Newjenkinsvid_11.flv?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var data = {"licence":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/jw-player-7-for-wp/js/jwppp-licence.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-head.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","security":"829ae18951","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/livingstone.edu\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/livingstone.edu\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"13.1.2.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.5'></script>
<meta name="generator" content="Powered by LayerSlider 6.10.0 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://livingstone.edu/wp-json/' />
<link rel="canonical" href="https://livingstone.edu/classes-suspended-next-week-as-students-return-home/" />
<link rel='shortlink' href='https://livingstone.edu/?p=14618' />
<link rel="alternate" type="application/json+oembed" href="https://livingstone.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingstone.edu%2Fclasses-suspended-next-week-as-students-return-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://livingstone.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingstone.edu%2Fclasses-suspended-next-week-as-students-return-home%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101103053);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
			<script type="text/javascript">
				YCD_VERSION=1.66			</script>
		
        <script>
            var wpdm_site_url = 'https://livingstone.edu/';
            var wpdm_home_url = 'https://livingstone.edu/';
            var ajax_url = 'https://livingstone.edu/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://livingstone.edu/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


            <!-- MailerLite Universal -->
    <script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '968702', 'n1r9j7n7f0', 'load');
    </script>
    <!-- End MailerLite Universal -->
<style id="ubermenu-custom-generated-css">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</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://livingstone.edu"><link rel="https://theeventscalendar.com/" href="https://livingstone.edu/wp-json/tribe/events/v1/" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.5" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypmedia','GTM-WMGQ6LF');</script>
<!-- End Google Tag Manager --><style id="x-generated-css">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</style><meta name="generator" content="WordPress Download Manager 3.0.6" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i,300,300i|Raleway:500|Open+Sans:400,400i,600,600i&#038;subset=latin,latin-ext" type="text/css" media="all" data-x-google-fonts />            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-14618 single-format-aside woocommerce-no-js tribe-no-js x-ethos x-full-width-layout-active x-full-width-active x-portfolio-meta-disabled pro-v2_1_6 cornerstone-v3_1_6">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WMGQ6LF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



  <div id="x-root" class="x-root" >

    
<div class="e14236-19 x-bar-space x-bar-space-right x-bar-space-v" ></div>

    <div id="x-site" class="x-site site" >

    

  <header class="x-masthead" role="banner" >

    
    
<div class="e14236-1 x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e14236-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;35px&quot;}" >

    
      <div class="e14236-1 x-bar-content">
      
<div class="e14236-2 x-bar-container" >

  
  
<div class="e14236-3 x-text" >
  <p><span style="color: #ffffff;"><a href="http://livingstone.edu/radio/" style="color: #ffffff;"><span style="color: ffffff;">RADIO</span></a>  | <a href="http://www.bluebearathletics.com" style="color: #ffffff;"><span style="color: ffffff;">ATHLETICS</span></a> | <a href="http://livingstone.edu/wp-content/uploads/2019/07/2019-2020-Academic-Calendar-3rd-update-07-09-2019.pdf" style="color: #ffffff;"><span style="color: ffffff;">ACADEMIC CALENDAR</span></a> | <a href="http://livingstone.edu/master-calendar/" style="color: #ffffff;"><span style="color: ffffff;">MASTER CALENDAR</span></a> </span></p></div>

</div>

<div class="e14236-4 x-bar-container" >

  
  
<a class="e14236-5 x-anchor x-anchor-button" tabindex="0" href="https://www.facebook.com/pg/Livingstone1879/reviews/" target="_blank" >

  
  <span class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary" data-x-icon="&#xf230;" aria-hidden="true" ></i>
</span>              </span>

  
</a>
<a class="e14236-6 x-anchor x-anchor-button" tabindex="0" href="https://twitter.com/livingstone1879?lang=en" target="_blank" >

  
  <span class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary" data-x-icon="&#xf099;" aria-hidden="true" ></i>
</span>              </span>

  
</a>
<a class="e14236-7 x-anchor x-anchor-button" tabindex="0" href="https://www.instagram.com/livingstone1879/?hl=en" target="_blank" >

  
  <span class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary" data-x-icon="&#xf16d;" aria-hidden="true" ></i>
</span>              </span>

  
</a>
</div>
    </div>
  
</div>

<div class="e14236-8 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;" ></div>

<div class="e14236-8 x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e14236-8&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;8em&quot;,&quot;triggerOffset&quot;:&quot;0&quot;,&quot;shrink&quot;:&quot;1&quot;}" >

    
      <div class="e14236-8 x-bar-content">
      
<div class="e14236-9 x-bar-container" >

  
  
<a class="e14236-10 x-image x-image-preserve-ratio" style="height: 100%; max-height: 621px;" href="https://livingstone.edu" >
  <img alt="Image" src="https://livingstone.edu/wp-content/uploads/2020/01/price_ver.gif" width="735" height="621" >
</a>
</div>

<div class="e14236-11 x-bar-container" >

  
  
<a class="e14236-12 x-anchor x-anchor-button" tabindex="0" href="https://livingstone.edu/admissions/" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >APPLY</span></span>          </span>

  
</a>
<a class="e14236-13 x-anchor x-anchor-button" tabindex="0" href="https://web419977.campusnet.net/OnLineGiving_422/site/donate.aspx?siteid=9f437188-fe19-4154-bc37-70451f8b72fc&amp;LinkID=51b0027c-16a3-466f-94a1-46972dc9fe14" >

  
  <span class="x-anchor-content">
        <span class="x-anchor-text"><span class="x-anchor-text-primary" >give</span></span>          </span>

  
</a>
</div>
    </div>
  
</div>

<div class="e14236-14 x-bar x-bar-top x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e14236-14&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;3em&quot;}" >

    
      <div class="e14236-14 x-bar-content">
      
<div class="e14236-15 x-bar-container" >

  
<div class="x-bg" aria-hidden="true" data-x-element="bg" >
    </div>

  
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-42-primary-2"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-42-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-42 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-none ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-left ubermenu-items-align-left ubermenu-bar-inner-center ubermenu-disable-submenu-scroll ubermenu-sub-indicators"><ul id="ubermenu-nav-main-42-primary" class="ubermenu-nav"><li id="menu-item-12299" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-12299 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ABOUT</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-12299 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-12517 ubermenu-item-level-1 ubermenu-item-type-column ubermenu-column-id-12517"></li><li id="menu-item-12516" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-12516 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://livingstone.edu/category/news/"><span class="ubermenu-target-title ubermenu-target-text">NEWS</span></a></li><li id="menu-item-12574" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12574 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/photos/"><span class="ubermenu-target-title ubermenu-target-text">PHOTOS</span></a></li></ul></li><li id="menu-item-10989" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10989 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/academics/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ACADEMICS</span></a></li><li id="menu-item-14235" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14235 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.bluebearathletics.com" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ATHLETICS</span></a></li><li id="menu-item-10998" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10998 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/admissions/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ADMISSIONS</span></a></li><li id="menu-item-10544" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-10544 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">OFFICES</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-10544 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-10543 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-10543"><ul  class="ubermenu-submenu ubermenu-submenu-id-10543 ubermenu-submenu-type-stack"  ><li id="menu-item-10545" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-10545 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><strong>ADMINISTRATIVE OFFICES</strong>
</div></li><li id="menu-item-10768" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10768 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/about-livingstone-college/presidents-cabinet/"><span class="ubermenu-target-title ubermenu-target-text">President&#8217;s Cabinet</span></a></li><li id="menu-item-11393" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-11393 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/communications-public-relations/"><span class="ubermenu-target-title ubermenu-target-text">Communications &#038; Public Relations</span></a></li><li id="menu-item-10547" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10547 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/human-resources/"><span class="ubermenu-target-title ubermenu-target-text">Human Resources</span></a></li><li id="menu-item-10548" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10548 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/institutional-advancement/"><span class="ubermenu-target-title ubermenu-target-text">Institutional Advancement</span></a></li><li id="menu-item-14430" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14430 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/about-livingstone-college/accreditation/"><span class="ubermenu-target-title ubermenu-target-text">SACSCOC Accreditation</span></a></li><li id="menu-item-10550" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10550 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/public-safety/"><span class="ubermenu-target-title ubermenu-target-text">Public Safety</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-10551 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-10551"><ul  class="ubermenu-submenu ubermenu-submenu-id-10551 ubermenu-submenu-type-stack"  ><li id="menu-item-10552" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-10552 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><strong>EDUCATIONAL DIVISIONS</strong></div></li><li id="menu-item-10556" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10556 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/academics/division-of-business/"><span class="ubermenu-target-title ubermenu-target-text">Business</span></a></li><li id="menu-item-10553" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10553 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/academics/division-of-education-and-social-work/"><span class="ubermenu-target-title ubermenu-target-text">Education, Psychology &#038; Social Work</span></a></li><li id="menu-item-10825" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10825 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/academics/division-of-business/hospitality-management/"><span class="ubermenu-target-title ubermenu-target-text">Hospitality Management</span></a></li><li id="menu-item-10554" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10554 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/academics/division-of-liberal-arts/"><span class="ubermenu-target-title ubermenu-target-text">Liberal Arts &#038; Humanities</span></a></li><li id="menu-item-10555" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10555 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/academics/division-of-mathematics-science/"><span class="ubermenu-target-title ubermenu-target-text">Mathematics &#038; Science</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-10632 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-10632"><ul  class="ubermenu-submenu ubermenu-submenu-id-10632 ubermenu-submenu-type-stack"  ><li id="menu-item-10633" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-10633 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><strong>INSTITUTIONAL OFFICES</strong>
</div></li><li id="menu-item-11125" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-11125 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/academics/andrew-carnegie-library/"><span class="ubermenu-target-title ubermenu-target-text">Andrew Carnegie Library</span></a></li><li id="menu-item-11106" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-11106 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/academics/evening-and-weekend-college/"><span class="ubermenu-target-title ubermenu-target-text">Evening &#038; Weekend College</span></a></li><li id="menu-item-10637" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10637 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/financial-aid/"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li><li id="menu-item-12799" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12799 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/academics/honors-program/"><span class="ubermenu-target-title ubermenu-target-text">Honors Program</span></a></li><li id="menu-item-10549" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10549 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/academics/registrar/"><span class="ubermenu-target-title ubermenu-target-text">Registrar</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-10706 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-10706"><ul  class="ubermenu-submenu ubermenu-submenu-id-10706 ubermenu-submenu-type-stack"  ><li id="menu-item-10707" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-10707 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><strong>SUPPORT SERVICES</strong>
</div></li><li id="menu-item-10846" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10846 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/students/career-services/"><span class="ubermenu-target-title ubermenu-target-text">Career &#038; Professional Development</span></a></li><li id="menu-item-10848" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10848 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/students/counseling-services/"><span class="ubermenu-target-title ubermenu-target-text">Counseling Services</span></a></li><li id="menu-item-10634" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10634 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/health-services/"><span class="ubermenu-target-title ubermenu-target-text">Health Services</span></a></li><li id="menu-item-10849" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10849 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/academics/the-success-center/"><span class="ubermenu-target-title ubermenu-target-text">Success Center</span></a></li><li id="menu-item-10850" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-10850 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/students/student-activities/"><span class="ubermenu-target-title ubermenu-target-text">Student Activities</span></a></li></ul></li></ul></li><li id="menu-item-10767" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-10767 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/students/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">STUDENTS</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-10767 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li id="menu-item-10952" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-10952 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://courseinfo.livingstone.edu"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://livingstone.edu/wp-content/uploads/2017/01/blackboard-logo-150x150.jpg" width="150" height="150" alt="blackboard-logo"  /><span class="ubermenu-target-title ubermenu-target-text">BLACKBOARD</span></a></li><li id="menu-item-10953" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-10953 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://thisislivingstone.com/master-calendar/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://livingstone.edu/wp-content/uploads/2017/01/Calendar-150x150.png" width="150" height="150" alt="Calendar"  /><span class="ubermenu-target-title ubermenu-target-text">CALENDAR</span></a></li><li id="menu-item-10954" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-10954 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://campusweb.livingstone.edu/ics/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://livingstone.edu/wp-content/uploads/2017/01/Untitled-3-150x150.png" width="150" height="150" alt="Untitled-3"  /><span class="ubermenu-target-title ubermenu-target-text">JICS</span></a></li><li id="menu-item-12751" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-12751 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://livingstone.edu/students/residence-life/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://livingstone.edu/wp-content/uploads/2018/06/Res-Life-150x150.png" width="150" height="150" alt="Res Life"  /><span class="ubermenu-target-title ubermenu-target-text">RESIDENCE LIFE</span></a></li><li id="menu-item-10955" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-10955 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://livingstone.edu/news-and-events/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://livingstone.edu/wp-content/uploads/2017/01/Campus-150x150.png" width="150" height="150" alt="Campus"  /><span class="ubermenu-target-title ubermenu-target-text">UPDATES</span></a></li><li id="menu-item-10956" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-10956 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://bearnet.livingstone.edu/"><img class="ubermenu-image ubermenu-image-size-thumbnail" src="https://livingstone.edu/wp-content/uploads/2017/01/Untitled-2-150x150.png" width="150" height="150" alt="Untitled-2"  /><span class="ubermenu-target-title ubermenu-target-text">WEBMAIL</span></a></li></ul></li><li id="menu-item-11653" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-11653 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/alumni/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ALUMNI</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-11653 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-10621 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-10621"><ul  class="ubermenu-submenu ubermenu-submenu-id-10621 ubermenu-submenu-type-stack"  ><li id="menu-item-10622" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-10622 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">
<h2 style="color:black;text-align:center;padding-top:4px">Recent Alumni News</h2>
</div><ul  class="ubermenu-submenu ubermenu-submenu-id-10622 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[10623] count[18] --><li id="menu-item-10623-post-14567" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-14567 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/antonio-davis-inducted-into-ciaa-hall-of-fame/"><span class="ubermenu-target-title ubermenu-target-text">Antonio Davis inducted into CIAA Hall of Fame</span></a></li><li id="menu-item-10623-post-14089" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-14089 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/davis-returns-to-alma-mater-as-senior-vp-coo-2/"><span class="ubermenu-target-title ubermenu-target-text">Davis returns to alma mater as senior VP, COO</span></a></li><li id="menu-item-10623-post-12042" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-12042 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/god-first-livingstone-second/"><span class="ubermenu-target-title ubermenu-target-text">God first, Livingstone second</span></a></li><li id="menu-item-10623-post-3033" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-3033 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/hayes-to-compete-in-usa-outdoor-track-field-championships/"><span class="ubermenu-target-title ubermenu-target-text">Hayes to Compete in USA Outdoor Track &amp; Field Championships</span></a></li><li id="menu-item-10623-post-12599" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-12599 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/he-walked/"><span class="ubermenu-target-title ubermenu-target-text">He Walked!</span></a></li><li id="menu-item-10623-post-14581" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-14581 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/kinard-heads-up-national-park-sites/"><span class="ubermenu-target-title ubermenu-target-text">Kinard heads up national park sites</span></a></li><li id="menu-item-10623-post-13763" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-13763 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/lc-alum-on-podcast/"><span class="ubermenu-target-title ubermenu-target-text">LC alum featured on podcast</span></a></li><li id="menu-item-10623-post-13357" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-13357 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/lc-hall-of-famer-featured-in-tv-special-for-nonprofit-success/"><span class="ubermenu-target-title ubermenu-target-text">LC Hall of Famer featured in TV special for nonprofit success</span></a></li><li id="menu-item-10623-post-14312" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-14312 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/livingstone-alumna-wins-chamber-small-business-award/"><span class="ubermenu-target-title ubermenu-target-text">Livingstone alumna wins Chamber small business award</span></a></li><li id="menu-item-10623-post-12653" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-12653 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/livingstone-alumnus-is-new-athletics-director-at-darlington-high/"><span class="ubermenu-target-title ubermenu-target-text">Livingstone alumnus is new athletics director at Darlington High</span></a></li><li id="menu-item-10623-post-12656" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-12656 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/livingstone-college-alum-named-marlboro-schools-superintendent/"><span class="ubermenu-target-title ubermenu-target-text">Livingstone College alumnus named Marlboro School District superintendent</span></a></li><li id="menu-item-10623-post-12764" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-12764 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/livingstone-grad-named-westchester-community-college-trustee/"><span class="ubermenu-target-title ubermenu-target-text">Livingstone grad named Westchester Community College trustee</span></a></li><li id="menu-item-10623-post-9702" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-9702 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/livingstone-grad-quanera-hayes-places-first-in-heat-for-usa-track-and-field-championships/"><span class="ubermenu-target-title ubermenu-target-text">Livingstone grad Quanera Hayes places first in heat for USA Track and Field Championships.</span></a></li><li id="menu-item-10623-post-14304" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-14304 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/livingstones-antonio-davis-to-be-inducted-into-ciaa-hall-of-fame/"><span class="ubermenu-target-title ubermenu-target-text">Livingstone&#8217;s Antonio Davis to be inducted into CIAA Hall of Fame</span></a></li><li id="menu-item-10623-post-13950" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-13950 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/man-shares-journey-from-high-school-dropout-to-teacher-of-the-year/"><span class="ubermenu-target-title ubermenu-target-text">Man shares journey from high school dropout to teacher of the year</span></a></li><li id="menu-item-10623-post-11206" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-11206 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/mayor-heggins-charges-livingstone-college-graduates-to-continue-showing-up/"><span class="ubermenu-target-title ubermenu-target-text">Mayor Heggins charges Livingstone College graduates to continue showing up</span></a></li><li id="menu-item-10623-post-5398" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-5398 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/quanera-hayes-named-national-dii-athlete-of-the-week/"><span class="ubermenu-target-title ubermenu-target-text">Quanera Hayes Named National DII Athlete of the Week</span></a></li><li id="menu-item-10623-post-12994" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-10623 ubermenu-item-10623-post-12994 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/slain-officer-attended-livingstone-college/"><span class="ubermenu-target-title ubermenu-target-text">Slain officer attended Livingstone College</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[10623] --></ul></li></ul></li><li id="menu-item-10624" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-10624 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><br><h2 style="color:black;text-align:center;">Sign Up for Alumni Alerts!</h2>
<script type="text/javascript" src="https://app.mailerlite.com/data/webforms/642214/f4t8n2.js?v=1584143286"></script></div></li><li class="ubermenu-divider"><hr/><div  class="ubermenu-submenu ubermenu-submenu-id-10972 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><ul class="ubermenu-row ubermenu-row-id-11682 ubermenu-autoclear "><li id="menu-item-11683" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-11683 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ></li></ul></div></li></ul></li><li id="menu-item-12097" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-12097 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">FACULTY &#038; STAFF</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-12097 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-12102 ubermenu-item-level-1 ubermenu-item-type-column ubermenu-column-id-12102"></li><li id="menu-item-12103" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-12103 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://workforcenow.adp.com/public/index.htm"><span class="ubermenu-target-title ubermenu-target-text">ADP | INTRANET</span></a></li><li id="menu-item-12100" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-12100 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://courseinfo.livingstone.edu"><span class="ubermenu-target-title ubermenu-target-text">BLACKBOARD</span></a></li><li id="menu-item-12098" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12098 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://livingstone.edu/directory/"><span class="ubermenu-target-title ubermenu-target-text">DIRECTORY</span></a></li><li id="menu-item-12099" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-12099 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://campusweb.livingstone.edu/ics/"><span class="ubermenu-target-title ubermenu-target-text">JICS</span></a></li><li id="menu-item-12236" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-12236 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">REQUESTS</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-12236 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-12270" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-12270 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://help.livingstone.edu/"><span class="ubermenu-target-title ubermenu-target-text">I.T. DEPARTMENT</span></a></li><li id="menu-item-12237" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-12237 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://livingstone.edu/communications-public-relations/work-order-request-form/"><span class="ubermenu-target-title ubermenu-target-text">MEDIA SERVICE</span></a></li></ul></li><li id="menu-item-12101" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-12101 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://webmail.livingstone.edu"><span class="ubermenu-target-title ubermenu-target-text">WEBMAIL</span></a></li></ul></li></ul></nav>
<!-- End UberMenu -->

</div>

<div class="e14236-17 x-bar-container" >

  
  
<form class="e14236-18 x-search" data-x-search="{&quot;search&quot;:true}" action="https://livingstone.edu/" method="get" >

  <label class="visually-hidden" for="s-e14236-18" >Search</label>

  <input id="s-e14236-18" class="x-search-input" type="search" name="s" tabindex="" placeholder="Search" >
  <button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="" ><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"/><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"/></svg></button>
  <button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="" ><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="3" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"/><line fill="none" stroke-width="3" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"/></svg></button>

</form>

</div>
    </div>
  
</div>

<div class="e14236-19 x-bar x-bar-right x-bar-v x-bar-fixed x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e14236-19&quot;,&quot;region&quot;:&quot;right&quot;,&quot;width&quot;:&quot;0em&quot;}" >

    
<div class="x-bg" aria-hidden="true" data-x-element="bg" >
    </div>

      <div class="e14236-19 x-bar-content">
          </div>
  
</div>

    
  </header>


  <div class="x-container max width main">
    <div class="offset cf">
      <div class="x-main full" role="main">

                  
<article id="post-14618" class="post-14618 post type-post status-publish format-aside has-post-thumbnail hentry category-news category-post post_format-post-format-aside">
            <div class="entry-featured">
                  <div class="entry-thumb"><img width="810" height="455" src="https://livingstone.edu/wp-content/uploads/2020/03/MGN_1280x720_00124C00-OPFBH4.jpg" class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt="" /></div>              </div>
        <div class="entry-wrap">
      
<header class="entry-header">
      
  <div class="x-nav-articles">

    
          <a href="https://livingstone.edu/student-activities-canceled-due-to-coronavirus/" title="" class="next">
        <i class="x-icon-chevron-right" data-x-icon="&#xf054;"></i>      </a>
    
  </div>

      <h1 class="entry-title">Classes suspended next week as students return home</h1>
    <p class="p-meta"><span>In <a href="https://livingstone.edu/category/news/" title="View all posts in: &ldquo;News&rdquo;"> News</a>, <a href="https://livingstone.edu/category/post/" title="View all posts in: &ldquo;Post&rdquo;"> Post</a> by KHarrington</span><span><time class="entry-date" datetime="2020-03-13T19:05:39+00:00">March 13, 2020</time></span><span><a href="https://livingstone.edu/classes-suspended-next-week-as-students-return-home/#respond" title="Leave a comment on: &ldquo;Classes suspended next week as students return home&rdquo;" class="meta-comments">Leave a Comment</a></span></p></header>      


<div class="entry-content content">


  <p>SALISBURY – Livingstone College announced Friday that it was suspending classes next week so that students can prepare to return to their permanent residences due to the coronavirus outbreak.</p>
<p>In a letter to students from Dr. Orlando Lewis, vice president of student affairs, residential students are “encouraged to vacate on-campus housing and return to their permanent residences, no later than Wednesday, March 18.”</p>
<p>International students and those with transportation limitations will be allowed to remain on campus upon approval of the Office of Student Affairs. Those students must complete a form that has been provided to all students via email and the college’s website: <a href="http://www.livingstone.edu">www.livingstone.edu</a>.</p>
<p>Remote teaching will begin on March 23. All students are expected to check Blackboard on or before March 20 for details from their professors for their remote learning plans.</p>
<p>This coronavirus has been a “fluid situation that has required examination of the best course of action,” said Livingstone President Dr. Jimmy R. Jenkins, Sr. “As we seek to create a safe, living learning community, and understanding the sensitive population we serve, we have to be strategic in how we execute processes on this campus.”</p>
<p>A team of college leaders, including emergency management and campus health officials, have been meeting daily all week monitoring the situation to determine how best to safeguard the health of students, faculty and staff, and to ensure quality and continuity of the students’ academic experience.</p>
<p>“Livingstone College’s top priority is the well-being and health of our students, faculty and staff,” Jenkins said.</p>
<p>The college announced and posted earlier this week its coronavirus protocols, which included canceling all student activities and sporting events until further notice, which remains in effect.</p>
<p>Spring Open House, scheduled for April 4, has also been canceled. The college will contact those high school students who were registered with an alternate plan of introducing them to campus life.</p>
<p>Livingstone College students returned from spring break on March 9.</p>
<p>For more information, visit <a href="http://www.livingstone.edu">www.livingstone.edu</a></p>
<p>&nbsp;</p>
<p><strong>About Livingstone College</strong></p>
<p>Livingstone College is a private historically black college that is secured by a strong commitment to quality instruction, academic excellence and student success. Through a Christian-based environment suitable for holistic learning, Livingstone provides excellent business, liberal arts, STEAM, teacher education and workforce development programs for students from all ethnic backgrounds designed to promote lifelong learning, and to develop student potential for leadership and service to a global community. For more information, visit www.livingstone.edu.</p>
<p><strong> </strong></p>
  

</div>

    </div>
  </article>          
      
<div id="comments" class="x-comments-area">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span></span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/classes-suspended-next-week-as-students-return-home/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://livingstone.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment *" aria-required='true' required='required'></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" placeholder="Your Name *" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" placeholder="Your Email *" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" placeholder="Your Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='14618' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div>
          
      </div>

              
      
    </div>
  </div>


    

  <footer class="x-colophon" role="contentinfo" >

    
    
<div class="e12747-1 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e12747-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}" >

    
      <div class="e12747-1 x-bar-content">
      
<div class="e12747-2 x-bar-container" >

  
  
<span class="e12747-3 x-image" >
  <img alt="Image" src="https://livingstone.edu/wp-content/uploads/2017/01/Site-Logo-Stacked-W.png" width="350" height="75" >
</span>
</div>
    </div>
  
</div>

<div class="e12747-4 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e12747-4&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}" >

    
      <div class="e12747-4 x-bar-content">
      
<div class="e12747-5 x-bar-container" >

  
  
<div class="e12747-6 x-text x-text-headline" >
  <div class="x-text-content"><div class="x-text-content-text"><h2 class="x-text-content-text-primary">CONTACT</h2></div></div></div>

<div class="e12747-7 x-text" >
  701 W. Monroe St.
Salisbury, N.C. 28144</br>
<i  class="x-icon x-icon-phone" data-x-icon="&#xf095;" aria-hidden="true"></i> 704.216.6000</br>
<i  class="x-icon x-icon-envelope" data-x-icon="&#xf0e0;" aria-hidden="true"></i> info@livingstone.edu
</div>

</div>

<div class="e12747-8 x-bar-container" >

  
  
<div class="e12747-9 x-text x-text-headline" >
  <div class="x-text-content"><div class="x-text-content-text"><h2 class="x-text-content-text-primary">Additional Links</h2></div></div></div>

<div class="e12747-10 x-text" >
  <a href="http://livingstone.edu/directory/"><font color="ffffff">Directory</font></a><br/>
<a href="https://workforcenow.adp.com/jobs/apply/posting.html?client=livingcol&ccId=19000101_000001&type=MP&lang=en_US"><font color="ffffff">Employment</font></a><br/>
<a href="http://livingstone.edu/forms"><font color="ffffff">Forms</font></a><br/>
<a href="http://livingstone.edu/communications-public-relations/work-order-request-form/"><font color="ffffff">Work Order Request Form</font></a><br/>
<a href="http://livingstone.edu/facility-rentals/"><font color="ffffff">Venue Requests</font></a><br/>
</div>

</div>

<div class="e12747-11 x-bar-container" >

  
  
<div class="e12747-12 x-text x-text-headline" >
  <div class="x-text-content"><div class="x-text-content-text"><h2 class="x-text-content-text-primary">RESOURCES</h2></div></div></div>

<div class="e12747-13 x-text" >
  <p><span style="color: #ffffff;"><a href="https://www.lcnaa.com" style="color: #ffffff;"><span style="color: ffffff;">LCNAA</span></a></span><br />
<span style="color: #ffffff;"> <a href="http://livingstone.edu/compliance/" style="color: #ffffff;"><span style="color: ffffff;">Compliance</span></a></span><br />
<span style="color: #ffffff;"> <a href="http://help.livingstone.edu" style="color: #ffffff;"><span style="color: ffffff;">I.T. Helpdesk</span></a></span><br />
<span style="color: #ffffff;"> <a href="http://livingstone.edu/about-livingstone-college/accreditation/" style="color: #ffffff;"><span style="color: ffffff;">SACSCOC Accreditation</span></a></span><br />
<span style="color: #ffffff;"> <a href="https://workforcenow.adp.com/public/index.htm" style="color: #ffffff;"><span style="color: ffffff;">ADP Login</span></a></span><br />
<a href="http://livingstone.edu/wp-content/uploads/2019/05/Emergency-Management-Manual-18.pdf"><font color="ffffff">Emergency Manual</font></a><br/></div>

</div>

<div class="e12747-14 x-bar-container" >

  
  
<div class="e12747-15 x-text x-text-headline" >
  <div class="x-text-content"><div class="x-text-content-text"><h2 class="x-text-content-text-primary">Search</h2></div></div></div>

<form class="e12747-16 x-search" data-x-search="{&quot;search&quot;:true}" action="https://livingstone.edu/" method="get" >

  <label class="visually-hidden" for="s-e12747-16" >Search</label>

  <input id="s-e12747-16" class="x-search-input" type="search" name="s" tabindex="" placeholder="Search" >
  <button class="x-search-btn x-search-btn-submit" type="button" data-x-search-submit="" tabindex="" ><span class="visually-hidden">Submit</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><circle fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" cx="10" cy="10" r="9" stroke-linejoin="miter"/><line fill="none" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="22" y1="22" x2="16.4" y2="16.4" stroke-linejoin="miter"/></svg></button>
  <button class="x-search-btn x-search-btn-clear" type="button" data-x-search-clear="" tabindex="" ><span class="visually-hidden">Clear</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1 -1 25 25"><line fill="none" stroke-width="3" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="5" x2="5" y2="19" stroke-linejoin="miter"/><line fill="none" stroke-width="3" stroke-linecap="square" stroke-miterlimit="10" x1="19" y1="19" x2="5" y2="5" stroke-linejoin="miter"/></svg></button>

</form>

<div class="e12747-17 x-text x-text-headline" >
  <div class="x-text-content"><div class="x-text-content-text"><h2 class="x-text-content-text-primary">Connect</h2></div></div></div>

<a class="e12747-18 x-anchor x-anchor-button" tabindex="0" href="https://www.facebook.com/Livingstone1879/" >

  
  <span class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary x-flip-y" data-x-icon="&#xf082;" aria-hidden="true" ></i>
<i class="x-icon x-graphic-icon x-graphic-secondary x-flip-y" data-x-icon="&#xf082;" aria-hidden="true" ></i>
</span>              </span>

  
</a>
<a class="e12747-19 x-anchor x-anchor-button" tabindex="0" href="http://www.twitter.com/livingstone1879" >

  
  <span class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary x-flip-y" data-x-icon="&#xf081;" aria-hidden="true" ></i>
<i class="x-icon x-graphic-icon x-graphic-secondary x-flip-y" data-x-icon="&#xf081;" aria-hidden="true" ></i>
</span>              </span>

  
</a>
<a class="e12747-20 x-anchor x-anchor-button" tabindex="0" href="https://plus.google.com/b/112376319348961445303/" >

  
  <span class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary x-flip-y" data-x-icon="&#xf0d4;" aria-hidden="true" ></i>
<i class="x-icon x-graphic-icon x-graphic-secondary x-flip-y" data-x-icon="&#xf0d4;" aria-hidden="true" ></i>
</span>              </span>

  
</a>
<a class="e12747-21 x-anchor x-anchor-button" tabindex="0" href="https://www.linkedin.com/school/770263/" >

  
  <span class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary x-flip-y" data-x-icon="&#xf08c;" aria-hidden="true" ></i>
<i class="x-icon x-graphic-icon x-graphic-secondary x-flip-y" data-x-icon="&#xf08c;" aria-hidden="true" ></i>
</span>              </span>

  
</a>
<a class="e12747-22 x-anchor x-anchor-button" tabindex="0" href="https://www.youtube.com/channel/UCHA1oPzd0PorEYHEqYePCcA" >

  
  <span class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary x-flip-y" data-x-icon="&#xf166;" aria-hidden="true" ></i>
<i class="x-icon x-graphic-icon x-graphic-secondary x-flip-y" data-x-icon="&#xf166;" aria-hidden="true" ></i>
</span>              </span>

  
</a>
<a class="e12747-23 x-anchor x-anchor-button" tabindex="0" href="https://www.instagram.com/Livingstone1879" >

  
  <span class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary x-flip-y" data-x-icon="&#xf16d;" aria-hidden="true" ></i>
<i class="x-icon x-graphic-icon x-graphic-secondary x-flip-y" data-x-icon="&#xf16d;" aria-hidden="true" ></i>
</span>              </span>

  
</a>
</div>
    </div>
  
</div>

    
  </footer>


    </div> <!-- END .x-site -->

    
      <a class="x-scroll-top right fade" title="Back to Top">
        <i class="x-icon-angle-up" data-x-icon="&#xf106;"></i>
      </a>

      <script>

      jQuery(document).ready(function($) {

        var windowObj            = $(window);
        var body                 = $('body');
        var bodyOffsetBottom     = windowObj.scrollBottom();             // 1
        var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
        var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
        var scrollTopAnchor      = $('.x-scroll-top');

        function sizingUpdate(){
          var bodyOffsetTop = windowObj.scrollTop();
          if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.1 ) ) {
            scrollTopAnchor.addClass('in');
          } else {
            scrollTopAnchor.removeClass('in');
          }
        }

        windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
        sizingUpdate();

        scrollTopAnchor.click(function(){
          $('html, body').animate({ scrollTop: 0 }, 850, 'xEaseInOutExpo');
          return false;
        });

      });

      </script>

    
  </div> <!-- END .x-root -->


<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div id="pum-14128" class="pum pum-overlay pum-theme-13864 pum-theme-basic popmake-overlay click_open" data-popmake="{&quot;id&quot;:14128,&quot;slug&quot;:&quot;admission-alert&quot;,&quot;theme_id&quot;:13864,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-14128" class="pum-container popmake theme-13864 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p><img class="alignnone wp-image-14588" src="https://livingstone.edu/wp-content/uploads/2019/12/Quarkwood-Advertising-Co.-2.jpg" alt="" width="782" height="1092" /></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-14406" class="pum pum-overlay pum-theme-13864 pum-theme-basic popmake-overlay click_open" data-popmake="{&quot;id&quot;:14406,&quot;slug&quot;:&quot;survey&quot;,&quot;theme_id&quot;:13864,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-14406" class="pum-container popmake theme-13864 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<div class='bootstrap-yop yop-poll-mc'>
							<div class="basic-yop-poll-container" style="background-color:#ffffff; border:1px; border-style:solid; border-color:#000000; border-radius:0px; padding:0px 0px;" data-id="1" data-temp="basic" data-skin="minimal" data-cscheme="black" data-cap="0" data-access="guest" data-tid="" data-uid="3315df1040c74e67744f53f97a926fdc" data-resdet="votes-number,percentages" data-show-results-to="" data-show-results-moment="never" data-show-results-only="false" data-show-message="true" data-show-results-as="bar" data-sort-results-by="as-defined" data-sort-results-rule="asc" data-gdpr="no" data-gdpr-sol="consent" data-css="" data-counter="0" data-load-with="1"><div class="row"><div class="col-md-12"><div class="basic-inner"><div class="basic-message hide" style="border-left: 10px solid #008000; padding: 0px 10px;" data-error="#ff0000" data-success="#008000"><p class="basic-message-text" style="color:#000000; font-size:14px; font-weight:normal;"></p></div><div class="basic-overlay hide"><div class="basic-vote-options"></div><div class="basic-preloader"><div class="basic-windows8"><div class="basic-wBall basic-wBall_1"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_2"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_3"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_4"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_5"><div class="basic-wInnerBall"></div></div></div></div></div><form class="basic-form"><input type="hidden" name="_token" value="2a8e7e51bd"><div class="basic-elements"><div class="basic-element basic-question basic-question-text-vertical" data-id="1" data-uid="2dc64a9651a8387c4197d0a218c6ed46" data-type="question" data-question-type="text" data-min="1" data-max="5" data-display="vertical" data-colnum="" data-display-others="no" data-others-color="" data-others=''><div class="basic-question-title"><h5 style="color:#000000; font-size:16px; font-weight:normal; text-align:left;">How did you hear about Livingstone College?</h5></div><ul class="basic-answers"><li class="basic-answer" style="padding:0px 0px;" data-id="1" data-type="text" data-vn="12" data-color="#000000"><div class="basic-answer-content basic-text-vertical"><input type="checkbox" id="answer[1]" name="answer[1]" value="1"><label for="answer[1]" class="basic-answer-label"><span class="basic-text" style="color: #000000; font-size: 14px; font-weight: normal;">Magazine </span></label></div></li><li class="basic-answer" style="padding:0px 0px;" data-id="2" data-type="text" data-vn="13" data-color="#000000"><div class="basic-answer-content basic-text-vertical"><input type="checkbox" id="answer[2]" name="answer[1]" value="2"><label for="answer[2]" class="basic-answer-label"><span class="basic-text" style="color: #000000; font-size: 14px; font-weight: normal;">TV</span></label></div></li><li class="basic-answer" style="padding:0px 0px;" data-id="3" data-type="text" data-vn="8" data-color="#000000"><div class="basic-answer-content basic-text-vertical"><input type="checkbox" id="answer[3]" name="answer[1]" value="3"><label for="answer[3]" class="basic-answer-label"><span class="basic-text" style="color: #000000; font-size: 14px; font-weight: normal;">Radio</span></label></div></li><li class="basic-answer" style="padding:0px 0px;" data-id="4" data-type="text" data-vn="53" data-color="#000000"><div class="basic-answer-content basic-text-vertical"><input type="checkbox" id="answer[4]" name="answer[1]" value="4"><label for="answer[4]" class="basic-answer-label"><span class="basic-text" style="color: #000000; font-size: 14px; font-weight: normal;">Social Media</span></label></div></li><li class="basic-answer basic-other-answer" style="padding:0px 0px;" data-id="4"><div class="basic-answer-content basic-text-vertical"><input type="checkbox" id="answer[1][0]" name="answer[1]" value="0"><label for="answer[1][0]" class="basic-answer-label"><span class="basic-text" style="color: #000000; font-size: 14px; font-weight: normal;">Other</span></label></div><div class="col-md-6 col-sm-6 col-xs-12"><input class="basic-input-text form-control" type="text" name="other[1]" data-type="other-answer"></div></li></ul></div><div class="clearfix"></div></div><div class="basic-vote"><a href="#" class="button basic-vote-button" style="background:#8cb0bf; border:0px; border-style: solid; border-color:#000000; border-radius:0px; padding:5px 20px; color:#ffffff; font-size:14px; font-weight:normal;">Submit</a></div></form></div></div></div></div>
						</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-13965" class="pum pum-overlay pum-theme-13864 pum-theme-basic popmake-overlay click_open" data-popmake="{&quot;id&quot;:13965,&quot;slug&quot;:&quot;alert-2&quot;,&quot;theme_id&quot;:13864,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-13965" class="pum-container popmake theme-13864 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p>Electrical outages were experienced this morning across some areas on campus. Duke Energy is on site working to resolve them. As power was restored to the Hood Building,  smoke was detected and firefighters are on the scene. Everyone has been safely evacuated from the building.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-13775" class="pum pum-overlay pum-theme-11051 pum-theme-cutting-edge popmake-overlay click_open" data-popmake="{&quot;id&quot;:13775,&quot;slug&quot;:&quot;not-to-late&quot;,&quot;theme_id&quot;:11051,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:&quot;1&quot;,&quot;position_top&quot;:&quot;77&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-13775" class="pum-container popmake theme-11051">

				

				

		

				<div class="pum-content popmake-content">
			<h3 align="center">Think it’s too late to apply for college admissions?</h3>
<h1 align="center">Think again.</h1>
<h4 align="center">Applications accepted through August.<br />
Got questions? Give us a call:</h4>
<h2 align="center">(704) 216-6001</h2>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-13454" class="pum pum-overlay pum-theme-13456 pum-theme-screen-overlay popmake-overlay click_open" data-popmake="{&quot;id&quot;:13454,&quot;slug&quot;:&quot;jenkins-intro&quot;,&quot;theme_id&quot;:13456,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;left center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-13454" class="pum-container popmake theme-13456 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
					</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://livingstone.edu/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evors_lightbox ' id='evors_lightbox' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evors_lightbox'>X</a>
									<div class='evo_lightbox_body evors_lightbox_body'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/livingstone.edu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/swfupload.min.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","swfupload_flash_url":"https:\/\/livingstone.edu\/wp-includes\/js\/swfupload\/swfupload.swf","swfupload_upload_url":"https:\/\/livingstone.edu\/?iphorm_swfupload=1","swfupload_too_many":"You have attempted to queue too many files","swfupload_file_too_big":"This file exceeds the maximum upload size","swfupload_file_empty":"This file is empty","swfupload_file_type_not_allowed":"This file type is not allowed","swfupload_unknown_queue_error":"Unknown queue error, please try again later","swfupload_upload_error":"Upload error","swfupload_upload_failed":"Upload failed","swfupload_server_io":"Server IO error","swfupload_security_error":"Security error","swfupload_limit_exceeded":"Upload limit exceeded","swfupload_validation_failed":"Validation failed","swfupload_upload_stopped":"Upload stopped","swfupload_unknown_upload_error":"Unknown upload error","plugin_url":"https:\/\/livingstone.edu\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/jquery.smooth-scroll.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/uniform/jquery.uniform.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/jquery.infieldlabel.min.js?ver=0.1'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/themes/light/light.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/livingstone.edu\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0c6a858bb02521c2269798961e3659f7","fragment_name":"wc_fragments_0c6a858bb02521c2269798961e3659f7","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-body.js?ver=3.1.6'></script>
<script type='text/javascript' src='//livingstone.edu/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.5'></script>
<script type='text/javascript' src='//livingstone.edu/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.5'></script>
<script type='text/javascript' src='//livingstone.edu/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","postnonce":"e1fbc75d09"};
/* ]]> */
</script>
<script type='text/javascript' src='//livingstone.edu/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var evors_ajax_script = {"ajaxurl":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","postnonce":"383f16887f"};
/* ]]> */
</script>
<script type='text/javascript' src='//livingstone.edu/wp-content/plugins/eventon-rsvp/assets/RS_script.js?ver=2.5.14'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/themes/pro/framework/dist/js/site/x.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='//livingstone.edu/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1584038855&#038;ver=1.8.14'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"off","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"mobile","touch_off_close":"on","collapse_after_scroll":"on","v":"3.3.1","configurations":["2020","texting","main"],"ajax_url":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/livingstone.edu\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"primary":"Primary Menu","footer":"Footer Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.5'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script id="x-custom-js"><script async src='https://tag.simpli.fi/sifitag/886cb760-5600-0135-3b0a-067f653fa718'></script></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 272/342 objects using disk
Page Caching using disk (SSL caching disabled) 

Served from: livingstone.edu @ 2020-03-13 19:48:07 by W3 Total Cache
-->