<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
  
        <script>
            var wpdm_site_url = 'https://livingstone.edu/';
            var wpdm_home_url = 'https://livingstone.edu/';
            var ajax_url = 'https://livingstone.edu/wp-admin/admin-ajax.php';
            var ajaxurl = 'https://livingstone.edu/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://livingstone.edu/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>


        
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://livingstone.edu/xmlrpc.php">
<title>Alumni Affairs names &#8216;Forty Under 40&#8217; | Livingstone College</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//proxy.radiojar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Livingstone College &raquo; Feed" href="https://livingstone.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Livingstone College &raquo; Comments Feed" href="https://livingstone.edu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Livingstone College &raquo; iCal Feed" href="https://livingstone.edu/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livingstone.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
		</style>
		<link rel='stylesheet' id='skillbar-css-css'  href='http://livingstone.edu/wp-content/plugins/skillbars/css/skillbar-css.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://livingstone.edu/wp-admin/css/color-picker.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://livingstone.edu/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://livingstone.edu/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-user-css'  href='https://livingstone.edu/wp-content/uploads/layerslider.custom.css?ver=6.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900,400%7CNunito:300,regular,200,600%7CPacifico:regular%7CHandlee:regular%7COswald:300,regular,700%7CRoboto+Condensed:300,regular,700%7CPoppins:300,regular,500,600,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://livingstone.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='DFS-block-frontend-style-css'  href='https://livingstone.edu/wp-content/plugins/dropbox-folder-share/src/css/front.css?ver=1597280180' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://livingstone.edu/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://livingstone.edu/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://livingstone.edu/wp-content/plugins/download-manager/assets/fontawesome/css/all.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://livingstone.edu/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://livingstone.edu/wp-content/plugins/download-manager/assets/css/front.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://livingstone.edu/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.9.6.3' type='text/css' media='' />
<link rel='stylesheet' id='iphorm-css'  href='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-fancybox-css'  href='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-uniform-theme-1-css'  href='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/uniform/themes/default/default.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-theme-2-css'  href='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/themes/light/light.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='https://livingstone.edu/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://livingstone.edu/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://livingstone.edu/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://livingstone.edu/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.80' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://livingstone.edu/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.80' type='text/css' media='all' />
<link rel='stylesheet' id='radiojar-css'  href='//proxy.radiojar.com/wrappers/api-plugins/v1/css/player.css?ver=5.8' type='text/css' media='all' />
<style id='radiojar-inline-css' type='text/css'>
#rj-player .rjp-player-container .jp-play,#rj-player .rjp-player-container .jp-pause {background:#7f7f7f;color:#ffffff;}#rj-player .rjp-player-container .jp-mute, #rj-player .rjp-player-container .jp-unmute {background:#86b0c6;color:#ffffff;}#rj-player .rjp-player-container .jp-volume-bar-wrapper {background:#86b0c6;}#rj-player .rjp-player-container .jp-volume-bar-value {background:#ffffff;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://livingstone.edu/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A%2C300%2C400%2C700&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://livingstone.edu/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://livingstone.edu/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.0.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://livingstone.edu/wp-content/themes/pro/framework/dist/css/site/stacks/ethos.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='x-woocommerce-css'  href='https://livingstone.edu/wp-content/themes/pro/framework/dist/css/site/woocommerce/ethos.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//livingstone.edu/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//livingstone.edu/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_RS_styles-css'  href='//livingstone.edu/wp-content/plugins/eventon-rsvp/assets/RS_styles.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//livingstone.edu/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://livingstone.edu/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://livingstone.edu/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://livingstone.edu/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://livingstone.edu/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://livingstone.edu/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://livingstone.edu/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/skillbars/js/shortcodes_skillbar.js?ver=1.0' id='skillbar-js-js'></script>
<script type='text/javascript' id='layerslider-greensock-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.10.0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0' id='layerslider-greensock-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.10.0' id='layerslider-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.10.0' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/download-manager/assets/bootstrap/js/popper.min.js?ver=5.8' id='wpdm-poper-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=5.8' id='wpdm-front-bootstrap-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/livingstone.edu\/","site":"https:\/\/livingstone.edu\/","ajax":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/download-manager/assets/js/front.js?ver=3.2.11' id='frontjs-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.9.6.3' id='fts_powered_by_js-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.9.6.3' id='fts-global-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.8.0' id='iphorm-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.80' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/livingstone.edu\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.80' id='bwg_frontend-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/livingstone.edu\/lcadash\/?redirect_to=https%3A%2F%2Flivingstone.edu%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/livingstone.edu\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/livingstone.edu\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.0.min.js?ver=5.8' id='yop-public-js'></script>
<script type='text/javascript' src='http://livingstone.edu/wp-content/uploads/2019/01/Newjenkinsvid_11.flv?ver=5.8' id='jwppp-library-js'></script>
<script type='text/javascript' id='jwppp-licence-js-extra'>
/* <![CDATA[ */
var data = {"licence":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/jw-player-7-for-wp/js/jwppp-licence.js?ver=5.8' id='jwppp-licence-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","security":"acab1df15a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/livingstone.edu\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/livingstone.edu\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<meta name="generator" content="Powered by LayerSlider 6.10.0 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel="https://api.w.org/" href="https://livingstone.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://livingstone.edu/wp-json/wp/v2/posts/16991" /><link rel="canonical" href="https://livingstone.edu/alumni-affairs-names-forty-under-40/" />
<link rel='shortlink' href='https://livingstone.edu/?p=16991' />
<link rel="alternate" type="application/json+oembed" href="https://livingstone.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingstone.edu%2Falumni-affairs-names-forty-under-40%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://livingstone.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingstone.edu%2Falumni-affairs-names-forty-under-40%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.3 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101103053);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.3 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
			<script type="text/javascript">
				YCD_VERSION=2.14			</script>
		    <!-- MailerLite Universal -->
    <script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '968702', 'n1r9j7n7f0', 'load');
    </script>
    <!-- End MailerLite Universal -->
<style id="ubermenu-custom-generated-css">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</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://livingstone.edu"><link rel="https://theeventscalendar.com/" href="https://livingstone.edu/wp-json/tribe/events/v1/" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.5" />


<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '422161218832361', {}, {
    "agent": "wordpress-5.8-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=422161218832361&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypmedia','GTM-WMGQ6LF');</script>
<!-- End Google Tag Manager --><link rel="icon" href="https://livingstone.edu/wp-content/uploads/2020/08/cropped-512x512logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://livingstone.edu/wp-content/uploads/2020/08/cropped-512x512logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://livingstone.edu/wp-content/uploads/2020/08/cropped-512x512logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://livingstone.edu/wp-content/uploads/2020/08/cropped-512x512logo-270x270.png" />
<style id="x-generated-css">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</style><meta name="generator" content="WordPress Download Manager 3.2.11" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type="text/css" media="all" data-x-google-fonts />                <link href="https://fonts.googleapis.com/css?family=Rubik"
              rel="stylesheet">
        <style>
            .w3eden .fetfont,
            .w3eden .btn,
            .w3eden .btn.wpdm-front h3.title,
            .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
            .w3eden #xfilelist .panel-heading,
            .w3eden .wpdm-frontend-tabs a,
            .w3eden .alert:before,
            .w3eden .panel .panel-heading,
            .w3eden .discount-msg,
            .w3eden .panel.dashboard-panel h3,
            .w3eden #wpdm-dashboard-sidebar .list-group-item,
            .w3eden #package-description .wp-switch-editor,
            .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
            .w3eden .wpdm_cart thead th,
            .w3eden #csp .list-group-item,
            .w3eden .modal-title {
                font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                text-transform: uppercase;
                font-weight: 700;
            }
            .w3eden #csp .list-group-item {
                text-transform: unset;
            }


        </style>
            <style>
        /* WPDM Link Template Styles */        </style>
                <style>

            :root {
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: "Rubik", -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }

            .wpdm-download-link.btn.btn-primary {
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-16991 single-format-standard theme-pro woocommerce-no-js tribe-no-js x-ethos x-full-width-layout-active x-full-width-active x-portfolio-meta-disabled pro-v4_2_3">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WMGQ6LF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



  
  
  <div id="x-root" class="x-root" >

    
    <div id="x-site" class="x-site site" >

    

  <header class="x-masthead" role="banner" >

    
    
<div class="e15792-1 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;" ></div>


<div class="e15792-1 x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e15792-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;1.98em&quot;,&quot;triggerOffset&quot;:&quot;0&quot;,&quot;shrink&quot;:&quot;1&quot;}" >

    
      <div class="e15792-1 x-bar-content">
      
<div class="e15792-2 x-bar-container  x-hide-md x-hide-sm x-hide-xs" >

  
  <ul class="e15792-3 x-menu x-menu-inline x-menu-first-level" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15747" id="menu-item-15747" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="http://livingstone.edu/wp-content/uploads/2020/08/COVID-19-2020-2021-Academic-Calendar-1.pdf" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >ACADEMIC CALENDAR</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15748" id="menu-item-15748" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="https://livingstone.edu/admissions-financial-aid/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >PROSPECTIVE STUDENTS</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15749" id="menu-item-15749" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="https://livingstone.edu/alumni/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >ALUMNI &#038; FRIENDS</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15750" id="menu-item-15750" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="#" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >FACULTY &#038; STAFF</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16819" id="menu-item-16819" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-graphic has-particle" tabindex="0" href="https://workforcenow.adp.com/public/index.htm" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >ADP | INTRANET</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16821" id="menu-item-16821" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-graphic has-particle" tabindex="0" href="#" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >REQUESTS</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true" >
  <span></span>
</span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16822" id="menu-item-16822" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-graphic has-particle" tabindex="0" href="http://help.livingstone.edu/" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >I.T. DEPARTMENT</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16823" id="menu-item-16823" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-graphic has-particle" tabindex="0" href="http://livingstone.edu/communications-public-relations/work-order-request-form/" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >MEDIA SERVICE</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16824" id="menu-item-16824" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-graphic has-particle" tabindex="0" href="https://webmail.livingstone.edu" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >WEBMAIL</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16825" id="menu-item-16825" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-graphic has-particle" tabindex="0" href="#" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >LC Self-Service</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true" >
  <span></span>
</span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16826" id="menu-item-16826" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-graphic has-particle" tabindex="0" href="http://livingstone.edu/wp-content/uploads/2020/03/Self-Service-Password-Reset-Initial-Setup-Instructions-03.18.2020.pdf" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >LC Self-Service  Instruction</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16827" id="menu-item-16827" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-graphic has-particle" tabindex="0" href="https://pwr.livingstone.edu:8443/pwm/private/login" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >LC Password Change/Reset</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16820" id="menu-item-16820" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="#" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >Students</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
<ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16956" id="menu-item-16956" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-graphic has-particle" tabindex="0" href="https://courseinfo.livingstone.edu" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >BLACKBOARD</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16957" id="menu-item-16957" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-graphic has-particle" tabindex="0" href="https://pwr.livingstone.edu:8443/pwm" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >Password Reset</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16958" id="menu-item-16958" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-graphic has-particle" tabindex="0" href="https://campusweb.livingstone.edu/ics/" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >JICS</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16959" id="menu-item-16959" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-graphic has-particle" tabindex="0" href="https://livingstone.edu/students/residence-life/" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >RESIDENCE LIFE</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16960" id="menu-item-16960" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-graphic has-particle" tabindex="0" href="https://campusweb.livingstone.edu/ICS/Student/Residence_Info.jnz?portlet=Free-form_Content" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >HOUSING FEE PAYMENT</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16961" id="menu-item-16961" >
<a class="e15792-3 x-anchor x-anchor-menu-item has-graphic has-particle" tabindex="0" href="https://bearnet.livingstone.edu/" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >STUDENT WEBMAIL</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-x inside-c_l" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li></ul></li></ul>
</div>
    </div>
    
</div>



<div class="e15792-4 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;" ></div>


<div class="e15792-4 x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e15792-4&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;5.76em&quot;,&quot;triggerOffset&quot;:&quot;0&quot;,&quot;shrink&quot;:&quot;1&quot;}" >

    
      <div class="e15792-4 x-bar-content">
      
<div class="e15792-5 x-bar-container  x-hide-sm x-hide-xs" >

  
  
<a class="e15792-6 x-image" href="/" >
  <img src="https://livingstone.edu/wp-content/uploads/2020/01/price_ver.png" width="367.5" height="310.5" alt="Image" loading="lazy" >
</a>
<ul class="e15792-7 x-menu x-menu-inline x-menu-first-level" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15751" id="menu-item-15751" >
<a class="e15792-7 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="https://livingstone.edu/admissions-financial-aid/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >ADMISSION &#038; FINANCIAL AID</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15752" id="menu-item-15752" >
<a class="e15792-7 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="https://livingstone.edu/academics-3/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >ACADEMICS</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15753" id="menu-item-15753" >
<a class="e15792-7 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="http://www.bluebearathletics.com" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >ATHLETICS</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15754" id="menu-item-15754" >
<a class="e15792-7 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="https://livingstone.edu/campus-life/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >CAMPUS LIFE</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li></ul>
</div>

<div class="e15792-8 x-bar-container  x-hide-lg x-hide-md x-hide-xl" >

  
  
<span class="e15792-9 x-image" >
  <img src="https://livingstone.edu/wp-content/uploads/2020/01/price_hor.png" width="956" height="140" alt="Image" loading="lazy" >
</span>

</div>

<div class="e15792-10 x-bar-container  x-hide-lg x-hide-xl" >

  
  
<a class="e15792-11 x-anchor x-anchor-toggle  x-hide-lg x-hide-xl has-graphic" tabindex="0" data-x-toggle="1" data-x-toggleable="e15792-11" data-x-toggle-overlay="1" aria-controls="e15792-11-off-canvas" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Off Canvas Content" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<span class="x-toggle x-toggle-burger x-graphic-child x-graphic-toggle" aria-hidden="true" >

  
    <span class="x-toggle-burger-bun-t" data-x-toggle-anim="x-bun-t-1"></span>
    <span class="x-toggle-burger-patty" data-x-toggle-anim="x-patty-1"></span>
    <span class="x-toggle-burger-bun-b" data-x-toggle-anim="x-bun-b-1"></span>

  
</span>
</span>
                </div>

        
  
</a>

</div>
    </div>
    
</div>



<div class="e15792-12 x-bar-space x-bar-space-top x-bar-space-h" style="display: none;" ></div>


<div class="e15792-12 x-bar x-bar-top x-bar-h x-bar-relative x-bar-is-sticky x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e15792-12&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;1.98em&quot;,&quot;triggerOffset&quot;:&quot;0&quot;,&quot;shrink&quot;:&quot;1&quot;}" >

    
      <div class="e15792-12 x-bar-content">
      
<div class="e15792-13 x-bar-container  x-hide-lg x-hide-xl" >

  
  <ul class="e15792-14 x-menu x-menu-inline x-menu-first-level" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15755" id="menu-item-15755" >
<a class="e15792-14 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="https://courseinfo.livingstone.edu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >BLACKBOARD</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15756" id="menu-item-15756" >
<a class="e15792-14 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="https://livingstone.edu/directory-2/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >DIRECTORY</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15757" id="menu-item-15757" >
<a class="e15792-14 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="https://web419977.campusnet.net/OnLineGiving_422/site/donate.aspx?siteid=9f437188-fe19-4154-bc37-70451f8b72fc&amp;LinkID=51b0027c-16a3-466f-94a1-46972dc9fe14" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >MAKE A GIFT</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li></ul>
</div>

<div class="e15792-15 x-bar-container  x-hide-md x-hide-sm x-hide-xs" >

  
  <ul class="e15792-16 x-menu x-menu-inline x-menu-first-level" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15755" >
<a class="e15792-16 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="https://courseinfo.livingstone.edu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >BLACKBOARD</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15756" >
<a class="e15792-16 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="https://livingstone.edu/directory-2/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >DIRECTORY</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15757" >
<a class="e15792-16 x-anchor x-anchor-menu-item has-particle" tabindex="0" href="https://web419977.campusnet.net/OnLineGiving_422/site/donate.aspx?siteid=9f437188-fe19-4154-bc37-70451f8b72fc&amp;LinkID=51b0027c-16a3-466f-94a1-46972dc9fe14" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >MAKE A GIFT</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
<span class="x-particle is-primary" data-x-particle="scale-y inside-t_c" aria-hidden="true" >
  <span></span>
</span>

  
</a>
</li></ul>
</div>
    </div>
    
</div>



    
  </header>


  <div class="x-container max width main">
    <div class="offset cf">
      <div class="x-main full" role="main">

                  
<article id="post-16991" class="post-16991 post type-post status-publish format-standard has-post-thumbnail hentry category-main_alumni_post category-news">
            <div class="entry-featured">
                  <div class="entry-thumb"><img width="873" height="601" src="https://livingstone.edu/wp-content/uploads/2021/06/Forty-under-40.jpg" class="attachment-entry-fullwidth size-entry-fullwidth wp-post-image" alt="" loading="lazy" srcset="https://livingstone.edu/wp-content/uploads/2021/06/Forty-under-40.jpg 873w, https://livingstone.edu/wp-content/uploads/2021/06/Forty-under-40-300x207.jpg 300w, https://livingstone.edu/wp-content/uploads/2021/06/Forty-under-40-768x529.jpg 768w, https://livingstone.edu/wp-content/uploads/2021/06/Forty-under-40-100x69.jpg 100w, https://livingstone.edu/wp-content/uploads/2021/06/Forty-under-40-600x413.jpg 600w" sizes="(max-width: 873px) 100vw, 873px" /></div>              </div>
        <div class="entry-wrap">
      
<header class="entry-header">
      
  <div class="x-nav-articles">

    
          <a href="https://livingstone.edu/livingstone-athletics-fills-four-positions/" title="" class="next">
        <i class="x-icon-chevron-right" data-x-icon-s="&#xf054;"></i>      </a>
    
  </div>

      <h1 class="entry-title">Alumni Affairs names &#8216;Forty Under 40&#8217;</h1>
    <p class="p-meta"><span>In <a href="https://livingstone.edu/category/main_alumni_post/" title="View all posts in: &ldquo;Main Alumni Post&rdquo;"> Main Alumni Post</a>, <a href="https://livingstone.edu/category/news/" title="View all posts in: &ldquo;News&rdquo;"> News</a> by KHarrington</span><span><time class="entry-date" datetime="2021-07-27T18:54:45-04:00">July 27, 2021</time></span></p></header>      


<div class="entry-content content">


  <p>SALISBURY – It’s official. The Livingstone College Office of Alumni Affairs has announced the inaugural members of its “Forty under 40” Society.</p>
<p>“Forty Under 40” is a recognition program that highlights young, successful alumni under the age of 40, who have made significant contributions in their careers, community, the nation or the world, said Vincia Benjamin Miller, director of Alumni Affairs.</p>
<p>Nominations were accepted through June 18 and a committee of judges reviewed each application with scores based 50 percent on career and education, and 50 percent on community involvement.</p>
<p>The group will be recognized at an Alumni Ball on Oct. 7 during Livingstone’s homecoming week.</p>
<p>The members of the “Forty under 40” are: Alexis D. Taylor; Alexis L. Richardson; Annick Dalton; Brandon Moore; Chelsea Johnson; Christian Reeves; Christoper Davis; Christopher Kelly; Cortney Outing; Damein Greatheart; Deonne McNeil; Dondra Springfield; Dr. Earic Bonner; Dr. Jessica Howard; Dr. Kenneth White Jr.; Dr. Micah Griffin; Dr. Xellex Z. Rivera; Gregory D. Deas; Jordan Walker; Justin Walker; Kari Johnson; Keona Wootton; Kristal King; Krystal D. Kelly; Larry Richardson; Miriam A Moore, Ed.S; Moises Gordon; Nashonda Hunter; Patrick Hill; Ranzeno Frazier; Raven Sansbury; Renaldo N. McFalling; Renardo Gaston; Rev. Dr. Maurice Harden; Ria Sweeney; Vance Gamble; Wesley Jackson; Yannanda Mieses; Zandrea Lattimore; and Zoie Forster.</p>
<p>“We’re super excited about all of the honorees and look forward to getting them together to celebrate their accomplishments and raise awareness of the success stories of Livingstone’s graduates,” Miller said.</p>
  

</div>

    </div>
  </article>          
        
      </div>

              
      
    </div>
  </div>


    <div class="x-cart-notification"><div class="x-cart-notification-icon loading"><i class="x-icon-cart-arrow-down" data-x-icon-s="&#xf218;" aria-hidden="true"></i></div><div class="x-cart-notification-icon added"><i class="x-icon-check" data-x-icon-s="&#xf00c;" aria-hidden="true"></i></div></div>

  <footer class="x-colophon" role="contentinfo" >

    
    

<div class="e15726-1 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e15726-1&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}" >

    
      <div class="e15726-1 x-bar-content">
      
<div class="e15726-2 x-bar-container" >

  
  
<span class="e15726-3 x-image" >
  <img src="https://livingstone.edu/wp-content/uploads/2021/03/SACSCOC-Stamp-Black-White-02.png" width="301.5" height="301.5" alt="Image" loading="lazy" >
</span>

</div>

<div class="e15726-4 x-bar-container" >

  
  
<div class="e15726-5 x-text" >
  <p><b>SACSCOC Accreditation Statement<br />
</b><span>Livingstone College is accredited by the Southern Association of Colleges and Schools Commission on Colleges to award certificates, associate and baccalaureate degrees. Contact the Commission on Colleges at 1866 Southern Lane Decatur, GA 30033-4097 or call 404-679-4500 for questions about the accreditation of Livingstone College.</span><span class="Apple-converted-space"> </span></p></div>

</div>
    </div>
    
</div>




<div class="e15726-6 x-bar x-bar-footer x-bar-h x-bar-relative x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e15726-6&quot;,&quot;region&quot;:&quot;footer&quot;,&quot;height&quot;:&quot;auto&quot;}" >

    
  <div class="x-bg" aria-hidden="true" >
    <div class="x-bg-layer-lower-image" style=" background-image: url(https://livingstone.edu/wp-content/uploads/2021/02/IMG_8011.png); background-repeat: no-repeat; background-position: center; background-size: cover;" ></div>    <div class="x-bg-layer-upper-color" style=" background-color: rgba(0, 0, 0, 0.72);" ></div>  </div>

      <div class="e15726-6 x-bar-content">
      
<div class="e15726-7 x-bar-container" >

  
  
<span class="e15726-8 x-image" >
  <img src="https://livingstone.edu/wp-content/uploads/2020/08/IMG_7211.jpg" width="1920" height="1280" alt="Image" loading="lazy" >
</span>

</div>

<div class="e15726-9 x-bar-container" >

  
  
<div class="e15726-10 x-row" >
    <div class="x-row-inner">
<div class="e15726-11 x-col" >
    
<div class="e15726-12 x-text x-text-headline" >
  <div class="x-text-content"><div class="x-text-content-text"><h1 class="x-text-content-text-primary">Stay In Touch</h1></div></div></div>

<a class="e15726-13 x-anchor x-anchor-button has-graphic" tabindex="0" href="#" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf09a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf09a;" ></i>

</span>
                </div>

        
  
</a>

<a class="e15726-14 x-anchor x-anchor-button has-graphic" tabindex="0" href="https://www.instagram.com/Livingstone1879" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf16d;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf16d;" ></i>

</span>
                </div>

        
  
</a>

<a class="e15726-15 x-anchor x-anchor-button has-graphic" tabindex="0" href="https://www.linkedin.com/school/770263/" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf08c;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf08c;" ></i>

</span>
                </div>

        
  
</a>

<a class="e15726-16 x-anchor x-anchor-button has-graphic" tabindex="0" href="http://www.twitter.com/livingstone1879" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf081;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf081;" ></i>

</span>
                </div>

        
  
</a>

<a class="e15726-17 x-anchor x-anchor-button has-graphic" tabindex="0" href="https://www.youtube.com/channel/UCHA1oPzd0PorEYHEqYePCcA" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf431;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary x-flip-y" aria-hidden="true" data-x-icon-b="&#xf431;" ></i>

</span>
                </div>

        
  
</a>

<div class="e15726-18 x-text" >
  <p>Livingstone College<br />
701 W. Monroe St., Salisbury, N.C. 28144<br />
<i  class="x-icon x-icon-phone" data-x-icon-s="&#xf095;" aria-hidden="true"></i> 704.216.6001<br />
<i  class="x-icon x-icon-envelope" data-x-icon-s="&#xf0e0;" aria-hidden="true"></i> info@livingstone.edu</p></div>
  </div>

<div class="e15726-19 x-col" >
    
<div class="e15726-20 x-text x-text-headline" >
  <div class="x-text-content"><div class="x-text-content-text"><h1 class="x-text-content-text-primary">Campus Links</h1></div></div></div>

<div class="e15726-21 x-text" >
  <p><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://livingstone.edu/directory/"><span style="color: ffffff;">Directory</span></a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=livingcol&amp;ccId=19000101_000001&amp;type=MP&amp;lang=en_US"><span style="color: ffffff;">Employment</span></a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="http://livingstone.edu/forms"><span style="color: ffffff;">Forms</span></a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="http://livingstone.edu/communications-public-relations/work-order-request-form/"><span style="color: ffffff;">Work Order Request Form</span></a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="http://livingstone.edu/facility-rentals/"><span style="color: ffffff;">Venue Requests</span></a></span><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" href="http://livingstone.edu/title-ix/"><span style="color: ffffff;">Title IX Compliance</span></a></span></p></div>
  </div>

<div class="e15726-22 x-col" >
    
<div class="e15726-23 x-text x-text-headline" >
  <div class="x-text-content"><div class="x-text-content-text"><h1 class="x-text-content-text-primary">Resources</h1></div></div></div>

<div class="e15726-24 x-text" >
  <p><span style="color: #ffffff;"><a href="https://www.lcnaa.com" style="color: #ffffff;"><span style="color: ffffff;">LCNAA</span></a></span><br />
<span style="color: #ffffff;"> <a href="http://livingstone.edu/compliance/" style="color: #ffffff;"><span style="color: ffffff;">Compliance</span></a></span><br />
<span style="color: #ffffff;"> <a href="http://help.livingstone.edu" style="color: #ffffff;"><span style="color: ffffff;">I.T. Helpdesk</span></a></span><br />
<span style="color: #ffffff;"> <a href="http://livingstone.edu/about-livingstone-college/accreditation/" style="color: #ffffff;"><span style="color: ffffff;">SACSCOC Accreditation</span></a></span><br />
<span style="color: #ffffff;"> <a href="https://workforcenow.adp.com/public/index.htm" style="color: #ffffff;"><span style="color: ffffff;">ADP Login</span></a></span><br />
<span style="color: #ffffff;"><a href="http://livingstone.edu/wp-content/uploads/2019/05/Emergency-Management-Manual-18.pdf" style="color: #ffffff;"><span style="color: ffffff;">Emergency Manual</span></a></span><br />
<span style="color: #ffffff;"><a href="http://livingstone.edu/wp-content/uploads/2020/08/Student-Handbook-2020-2021.pdf" style="color: #ffffff;">Student Handbook 2020-2021</a><br />

<a href="http://livingstone.edu/wp-content/uploads/2020/08/Student-Complaint-Form-.pdf" style="color: #ffffff;">Student Complaint Form</a></span><br />
<span style="color: #ffffff;"></span></p></div>
  </div>
</div>
  </div>

</div>
    </div>
    
</div>



    
  </footer>


<div id="e15792-11-off-canvas" class="e15792-11 x-off-canvas x-off-canvas-left  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e15792-11" aria-hidden="true" aria-label="Off Canvas" >

  <span class="x-off-canvas-bg"></span>

  <button class="x-off-canvas-close x-off-canvas-close-left" data-x-toggle-close="1" aria-label="Close Off Canvas Content" >
    <span>&times;</span>
  </button>

  <div class="x-off-canvas-content x-off-canvas-content-left" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content" >
    <ul class="e15792-11 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16890" id="menu-item-16890" >
<a class="e15792-11 x-anchor x-anchor-menu-item" tabindex="0" href="https://campusweb.livingstone.edu/ics/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >JCIS</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15763" id="menu-item-15763" >
<a class="e15792-11 x-anchor x-anchor-menu-item" tabindex="0" href="http://livingstone.edu/wp-content/uploads/2020/08/COVID-19-2020-2021-Academic-Calendar-1.pdf" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >ACADEMIC CALENDAR</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15764" id="menu-item-15764" >
<a class="e15792-11 x-anchor x-anchor-menu-item" tabindex="0" href="https://livingstone.edu/admissions-financial-aid/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >PROSPECTIVE STUDENTS</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15765" id="menu-item-15765" >
<a class="e15792-11 x-anchor x-anchor-menu-item" tabindex="0" href="https://livingstone.edu/alumni/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >ALUMNI &#038; FRIENDS</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15766" id="menu-item-15766" >
<a class="e15792-11 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e15792-11-0" data-x-toggle="collapse" data-x-toggleable="e15792-11-0" aria-controls="x-menu-collapsed-list-e15792-11-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >FACULTY &#038; STAFF</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e15792-11-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e15792-11-0" data-x-toggleable="e15792-11-0" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16891" id="menu-item-16891" >
<a class="e15792-11 x-anchor x-anchor-menu-item has-graphic" tabindex="0" href="#" id="x-menu-collapsed-anchor-e15792-11-1" data-x-toggle="collapse" data-x-toggleable="e15792-11-1" aria-controls="x-menu-collapsed-list-e15792-11-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >REQUESTS</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e15792-11-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e15792-11-1" data-x-toggleable="e15792-11-1" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16892" id="menu-item-16892" >
<a class="e15792-11 x-anchor x-anchor-menu-item has-graphic" tabindex="0" href="http://help.livingstone.edu/" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >I.T. DEPARTMENT</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16893" id="menu-item-16893" >
<a class="e15792-11 x-anchor x-anchor-menu-item has-graphic" tabindex="0" href="http://livingstone.edu/communications-public-relations/work-order-request-form/" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >MEDIA SERVICE</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16894" id="menu-item-16894" >
<a class="e15792-11 x-anchor x-anchor-menu-item has-graphic" tabindex="0" href="https://webmail.livingstone.edu" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >WEBMAIL</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16895" id="menu-item-16895" >
<a class="e15792-11 x-anchor x-anchor-menu-item has-graphic" tabindex="0" href="#" id="x-menu-collapsed-anchor-e15792-11-2" data-x-toggle="collapse" data-x-toggleable="e15792-11-2" aria-controls="x-menu-collapsed-list-e15792-11-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >LC Self-Service</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e15792-11-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e15792-11-2" data-x-toggleable="e15792-11-2" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16897" id="menu-item-16897" >
<a class="e15792-11 x-anchor x-anchor-menu-item has-graphic" tabindex="0" href="https://pwr.livingstone.edu:8443/pwm/private/login" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >LC Password Change/Reset</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16896" id="menu-item-16896" >
<a class="e15792-11 x-anchor x-anchor-menu-item has-graphic" tabindex="0" href="http://livingstone.edu/wp-content/uploads/2020/03/Self-Service-Password-Reset-Initial-Setup-Instructions-03.18.2020.pdf" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >LC Self-Service  Instruction</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16965" id="menu-item-16965" >
<a class="e15792-11 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e15792-11-3" data-x-toggle="collapse" data-x-toggleable="e15792-11-3" aria-controls="x-menu-collapsed-list-e15792-11-3" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >STUDENTS</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
<ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e15792-11-3" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e15792-11-3" data-x-toggleable="e15792-11-3" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16969" id="menu-item-16969" >
<a class="e15792-11 x-anchor x-anchor-menu-item has-graphic" tabindex="0" href="https://bearnet.livingstone.edu/" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >STUDENT WEBMAIL</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16968" id="menu-item-16968" >
<a class="e15792-11 x-anchor x-anchor-menu-item has-graphic" tabindex="0" href="https://campusweb.livingstone.edu/ICS/Student/Residence_Info.jnz?portlet=Free-form_Content" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >Housing Fee Payment</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16967" id="menu-item-16967" >
<a class="e15792-11 x-anchor x-anchor-menu-item has-graphic" tabindex="0" href="https://livingstone.edu/students/residence-life/" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >RESIDENCE LIFE</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16966" id="menu-item-16966" >
<a class="e15792-11 x-anchor x-anchor-menu-item has-graphic" tabindex="0" href="https://pwr.livingstone.edu:8443/pwm" >

  
    <div class="x-anchor-content">
      
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-child x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

<i class="x-icon x-graphic-child x-graphic-icon x-graphic-secondary" aria-hidden="true" data-x-icon-o="&#xf25a;" ></i>

</span>
      <div class="x-anchor-text"><span class="x-anchor-text-primary" >Password Reset</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15767" id="menu-item-15767" >
<a class="e15792-11 x-anchor x-anchor-menu-item" tabindex="0" href="https://livingstone.edu/admissions-financial-aid/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >ADMISSION &#038; FINANCIAL AID</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15768" id="menu-item-15768" >
<a class="e15792-11 x-anchor x-anchor-menu-item" tabindex="0" href="https://livingstone.edu/academics-3/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >ACADEMICS</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15769" id="menu-item-15769" >
<a class="e15792-11 x-anchor x-anchor-menu-item" tabindex="0" href="http://www.bluebearathletics.com" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >ATHLETICS</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15770" id="menu-item-15770" >
<a class="e15792-11 x-anchor x-anchor-menu-item" tabindex="0" href="https://livingstone.edu/campus-life/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >CAMPUS LIFE</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15771" id="menu-item-15771" >
<a class="e15792-11 x-anchor x-anchor-menu-item" tabindex="0" href="https://courseinfo.livingstone.edu" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >BLACKBOARD</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15772" id="menu-item-15772" >
<a class="e15792-11 x-anchor x-anchor-menu-item" tabindex="0" href="https://livingstone.edu/directory-2/" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >DIRECTORY</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15773" id="menu-item-15773" >
<a class="e15792-11 x-anchor x-anchor-menu-item" tabindex="0" href="https://web419977.campusnet.net/OnLineGiving_422/site/donate.aspx?siteid=9f437188-fe19-4154-bc37-70451f8b72fc&amp;LinkID=51b0027c-16a3-466f-94a1-46972dc9fe14" >

  
    <div class="x-anchor-content">
            <div class="x-anchor-text"><span class="x-anchor-text-primary" >MAKE A GIFT</span></div>      <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>    </div>

        
  
</a>
</li></ul>  </div>

</div>

    </div> <!-- END .x-site -->

    
      <a class="x-scroll-top right fade" title="Back to Top">
                
        <i class="x-icon-angle-up" data-x-icon-s="&#xf106;"></i>
      </a>

      <script>

      jQuery(document).ready(function($) {

        var $window            = $(window);
        var body                 = $('body');
        var bodyOffsetBottom     = $window.scrollBottom();             // 1
        var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
        var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
        var $scrollTopAnchor      = $('.x-scroll-top');

        function sizingUpdate(){
          var bodyOffsetTop = $window.scrollTop();
          if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.1 ) ) {
            $scrollTopAnchor.addClass('in');
          } else {
            $scrollTopAnchor.removeClass('in');
          }
        }

        $window.on('scroll', sizingUpdate).resize(sizingUpdate);
        sizingUpdate();

        $scrollTopAnchor.on( 'click', function(){
          $('html, body').animate({ scrollTop: 0 }, 850, 'xEaseInOutExpo');
          return false;
        });

      });

      </script>

    
  </div> <!-- END .x-root -->


<!-- BEGIN Clicky Analytics v1.6.3 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.3 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
            <script>
                jQuery(function($){

                    
                });
            </script>
            <div id="fb-root"></div>
            		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://livingstone.edu/wp-admin/admin-ajax.php";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evors_lightbox ' id='evors_lightbox' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evors_lightbox'>X</a>
									<div class='evo_lightbox_body evors_lightbox_body'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://livingstone.edu/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs.ad0155b.js' id='cornerstone-site-body-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/livingstone.edu\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=3.5.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/swfupload.min.js?ver=1.8.0' id='iphorm-swfupload-js'></script>
<script type='text/javascript' id='iphorm-plugin-js-extra'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","swfupload_flash_url":"https:\/\/livingstone.edu\/wp-includes\/js\/swfupload\/swfupload.swf","swfupload_upload_url":"https:\/\/livingstone.edu\/?iphorm_swfupload=1","swfupload_too_many":"You have attempted to queue too many files","swfupload_file_too_big":"This file exceeds the maximum upload size","swfupload_file_empty":"This file is empty","swfupload_file_type_not_allowed":"This file type is not allowed","swfupload_unknown_queue_error":"Unknown queue error, please try again later","swfupload_upload_error":"Upload error","swfupload_upload_failed":"Upload failed","swfupload_server_io":"Server IO error","swfupload_security_error":"Security error","swfupload_limit_exceeded":"Upload limit exceeded","swfupload_validation_failed":"Validation failed","swfupload_upload_stopped":"Upload stopped","swfupload_unknown_upload_error":"Unknown upload error","plugin_url":"https:\/\/livingstone.edu\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.8.0' id='iphorm-plugin-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/jquery.smooth-scroll.min.js?ver=1.7.2' id='jquery-smooth-scroll-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.js?ver=2.2.1' id='qtip-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4' id='fancybox-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/uniform/jquery.uniform.min.js?ver=2.1.2' id='uniform-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/js/jquery.infieldlabel.min.js?ver=0.1' id='infield-label-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/iphorm-form-builder/themes/light/light.js?ver=1.8.0' id='iphorm-theme-2-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/livingstone.edu\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0c6a858bb02521c2269798961e3659f7","fragment_name":"wc_fragments_0c6a858bb02521c2269798961e3659f7","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/themes/pro/framework/dist/js/site/x.js?ver=4.2.3' id='x-site-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='//livingstone.edu/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.5' id='evcal_functions-js'></script>
<script type='text/javascript' src='//livingstone.edu/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.5' id='evo_mobile-js'></script>
<script type='text/javascript' src='//livingstone.edu/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.5' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","postnonce":"6da2d3d07d"};
/* ]]> */
</script>
<script type='text/javascript' src='//livingstone.edu/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.5' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' id='evo_RS_script-js-extra'>
/* <![CDATA[ */
var evors_ajax_script = {"ajaxurl":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","postnonce":"3b5d2d2c23"};
/* ]]> */
</script>
<script type='text/javascript' src='//livingstone.edu/wp-content/plugins/eventon-rsvp/assets/RS_script.js?ver=2.5.14' id='evo_RS_script-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.8' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"off","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"mobile","touch_off_close":"on","collapse_after_scroll":"on","v":"3.3.1","configurations":["2020","texting","main"],"ajax_url":"https:\/\/livingstone.edu\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/livingstone.edu\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"primary":"Primary Menu","footer":"Footer Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.3.1' id='ubermenu-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://livingstone.edu/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script id="x-custom-js"><script async src='https://tag.simpli.fi/sifitag/886cb760-5600-0135-3b0a-067f653fa718'></script></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 58/336 objects using disk
Page Caching using disk (SSL caching disabled) 

Served from: livingstone.edu @ 2021-07-28 03:47:24 by W3 Total Cache
-->